Jump to content

X-T4 firmware v 1.02 problem


bpmccammon
 Share

Recommended Posts

Advertisement (gone after registration)

After updating the X-T4 firmware to v1.02 my camera now locks up after turning it on.  The LCD view is live but the EVF does not work and all buttons on the camera are locked. After about 10 seconds the EVF and buttons begin to work as normal. I don't think I am alone with this problem and I hope a fix is coming soon.  Not good.

Link to post
Share on other sites

Is it possible to download previous firmware version 1.01 from Fujifilm?
It can be worth to downgrade to that firmware version. If problem dissapear then, it must be a problem in firmware version 1.02, that is a logical conclusion I think.
Edit: I asked Fujifilm support in my country, Sweden, and they adviced not to downgrade firmware from 1.02 to 1.01, it could damage the camera they said.

/Bo

From Fujifilm firmware version history for X-T4:

Ver.1.02
Updated: 06.30.2020
The firmware update Ver.1.02 from Ver.1.01 incorporates the following issues:

- Improvement of BIS function during a movie shooting.
- The phenomenon is fixed that images, which were erased from an SD card with SIMULTANEOUS DELETE ON, are played back.
- The phenomenon is fixed that overexposure can happen in a certain shooting condition.
- The phenomenon is fixed that a camera doesn’t wake up by pressing the shutter button after auto power off worked.
- Fix of minor bugs.


Ver.1.01

The firmware update Ver.1.01 from Ver.1.00 incorporates the following issues:

- The phenomenon is fixed that the battery in the camera body cannot be charged by the bundled AC adapter when the USB POWER SUPPLY SETTING is changed to OFF from ON (default setting).
- The phenomenon is fixed that repeated turning on and off a camera delays the set time.

Edited by bem
Link to post
Share on other sites

Regarding the freeze problem on my X-T4.
I received from Fujifilm Nordic support yesterday July 16 2020:

"Of course it should not be any freeze and I have talked to one of our product specialists regarding this. It has nothing to do with the firmware, it seems to be a problem with the camera."

/Bo

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

  • Posts

    • Why? This is an APS-C lens and likely not to have an image circle that will cover the medium format sensor.
    • How long did you leave the battery out? Try leaving the battery out for at least four days to make sure the smaller internal “battery” completely discharges. You will have to re-enter all of your default menu settings again. By Sim cards, do you mean the SD cards? Were you trying to pair the camera to a phone?
    • I have the same problem here. Tried on 2 pc's, both running an i7 and the software and .raf files are all stored on fast SSD's. 1 PC is 6 years old, so it's not the latest i7 but it holds up well, the other one is an expensive gaming laptop from 4 years ago and it's quite a bit faster. But the CPU load doesn't even top 60% (and that's just a short peak). It's not an issue of the pc's being too slow to handle it. X-T3 FW 4.12 is connected using the brand new supplied usb cable connected to an USB 3 port. Also tried different cables. Not that any of that cable stuff matters, it doesn't áctually use the camera to process the pictures, it's just DRM. That would be kind of ridiculous. I tried X Raw Studio version 1.14 which is the latest version and I also tried version 1.12. Same problem.
    • Hi all,   Just wondered if there was another way to use multiple exposures besides going into the menu. The X-T3 has it on the top dial, and the X-pro2 has it on the drive button. Perhaps it can be set as a shortcut? Thanks, Darren Instagram: @sacks
    • Godox has released a firmware update to the X2T trigger. I have done the upgrade but not tried the setup yet. Fixed in update v1.2: 1. Fix the occasional stuck problem when using it on the camera.2. Optimize the algorithm logic of the AF focus lamp to support the use of the AF focus lamp in extremely dark places.
×
×
  • Create New...