Jump to content
bobmoore

Geotagging not working, help!

Recommended Posts

Advertisement (gone after registration)

I have an X-T30, an iPhone 11, and a iPad Pro.  Geotagging used to work, but no longer.  I've reset everything.  I can download photos from camera to iPad and iPhone, but there's no location information.  I have turned on Geotagging and Location info in the Connection Setting > General Settings.  But no love.

Help please, this is an important feature I really need to troubleshoot.

 

Share this post


Link to post
Share on other sites

Hi! I think I’m having the same issue with my X-T4: geotagging is on in the camera, I’ve paired it with the app on my iPhone 11 Pro and the camera seems to be receiving the geolocation alright (at times, the x-t4 will show a red geolocation icon and I just need to reopen the iPhone Fuji app to get the location shared). However when I import my jpeg in Photos on my Mac, the location info is nowhere to be found. Would be great to get help on this!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...