Jump to content

Recommended Posts

Can someone help me with some points?
 

Here's the setup:

- X-T100

- Micro HDMI cable

- a china brand capture card

 

works enough but there are some queries:

1. XT100 is considered one of the cameras that has "clean hdmi", but once i plugged in the camera, i have to take off all display so it could work as webcam, unlike the tutorial in YT, camera has display settings on while output has none.

2. focus box/eye focus appears even display is off, what my loophole is that i stick to manual focus.

are there any settings needed so i can use AF?

i'm using the camera in livestreaming desktop games on OBS and will be used in online learning for school.

Thanks!

 

Link to post
Share on other sites
  • 4 months later...
  • 3 weeks later...

X-T100 is not designed for 100% Clean HDMI out. 
There are 3 ways to achieve it: 1.Video Recoding Mode  - 2.HDMI 4K 15fps - 3.Display Capture Mode

1. Press record and have a 30 minute time frame.
(This will give you Full 1080p video OUT limited to 30minutes)

2. Setting the 4K Record to HDMI instead of SD Card.
(This will give you a 4K output but only a max of 15 frames per second)

3. Remove all settings like face detection and touch from the display
(This will produce a Cropped, Blurry and Low Resolution OUT.) 

Remove Display info by pressing [DISP BACK]
Remove Side buttons by disabling Touch:

  • [Menu OK]
  • Setting 2 (blue spanner)
  • Touch screen setting
  • TouchScreen Setting = OFF

Remove Face Detection [Green Box around face]

  • [Menu OK]
  • Camera 1 (red camera icon)
  • AF/MF Setting
  • Face/Eye Detection Setting = OFF


SEE THE DIFFERENCE BETWEEN "Video Recording" and "Display Capture" METHODS HERE: wxC4YyR.jpg

Edited by Ned_Sayer
Link to post
Share on other sites
On 12/10/2020 at 12:14 AM, Ned_Sayer said:

X-T100 is not designed for 100% Clean HDMI out. 
There are 2 ways to achieve it: 1.Video Recoding Mode vs 2.Display Capture Mode 

1. Press record and have a 30 minute time frame.
(This will give you Full 1080p video!)

2. Remove all settings like face detection and touch from the display
(This will a cropped Low Resolution out.) 

Remove Display info by pressing [DISP BACK]
Remove Side buttons by disabling Touch:

  • [Menu OK]
  • Setting 2 (blue spanner)
  • Touch screen setting
  • TouchScreen Setting = OFF

Remove Face Detection [Green Box around face]

  • [Menu OK]
  • Camera 1 (red camera icon)
  • AF/MF Setting
  • Face/Eye Detection Setting = OFF


SEE THE DIFFERENCE BETWEEN TWO METHODS HERE: wxC4YyR.jpg

Fujifilm sent me this in response to the same question: 
"The FUJIFILM X-T100 supports "Clean" HDMI output only when video recording is started. 
If you do not start video recording, the camera reduces the resolution of the display and fades in the info elements. 
the info elements."

For me, 4k runs okay with a China capture card.

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...
On 12/30/2020 at 12:10 PM, naufalnrrhm said:

"When I plugged the cable, nothing happens on my laptop screen nor on my camera display."

 

Please Note that the X-T100 is a very bad camera if you want to use it for streaming as a video capture device.
It does NOT have Clean HDMI out... UNLESS you press the RECORD button, which requires an SD card and is limited to 30min per session...  Or you can chose to output 4K to HDMI, bypassing the SD card and the record limit, but that will only be at 15 frames per second. This defeats the point of Clean HDMI out, as the only way you can get it, is if the camera is recording.

That being said, the camera outputs an HDMI source always when a cable is connected, so I don't think it is any settings in the camera, most probably it is your Capture card or the way you set it up on your pc, or your cable...
Try this:

  1. Press: MENU/OK Button 
  2. Go to Camera 5 menu
  3. Select Movie Set-Up
  4. Set the following:
    • MOVIE MODE = 1080 (any frame rate or just set 59.94)
    • HDMI OUTPUT INFO DISPLAY = OFF
    • 4K MOVIE OUTPUT = HDMI (if Movie mode is set to HDMI)
    • HDMI REC CONTROL = ON (You probably won't need this, but just in case)


if that does not help, here are some Questions:

  1. What Capture Card are you using
  2. What video capture software are you using, OBS or something else.
  3. what OS are you on? Mac/Windows
  4. Which settings did you use to set up your capture card in OBS / other software
  5. If you plug in other source like a Game Console or TVBox in your capture card, do you get a reading


 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Posts

    • Hi, I've owned a XT3 for some time, mainly for stills - I've taken the occasional video but not really paid much attention to the settings. I started to take more videos now - and I've noticed that whilst using AutoISO, there is no display of the actual ISO that the XT3 is selecting. I would find this useful so I can tell if I should remove/reduce the ND filter. The only way around this would be to set manual ISO, and maybe use a variable ND for adjustment.Then I got an XT4 - and I've noticed that the XT4 does show the actual ISO. Just wondering if anyone knows if this is a 'new' feature on the XT4. Or was it possible to see on the XT3 and I've inadvertently disabled it. A friend has an XT2 which behaves like my XT3 - no specfic ISO displayed.
    • I'm having the same issue when I'm using the camera with a Godox flash light! Almost every 10-20 photos the issue occurs and the camera freezes completely, the indicator lamp turns into orange. And same here I have to literally take the battery out to resume the camera.  Look for a solution too. 
    • I got excited there for a review, but then I read the only one comment on the listing:  
    • Update1: I've tried using a "Ground Loop Isolator" but that did not clear up the problem... like at all. I made a video in italian (I live in italy) but the gist is pretty obvious: Looking for recommendations... I've been told also that an EMI shield for a power socket as a Power Conditioner was advised to clean up the dirty sound
    • Try opening Photos and seeing if it appears under albums. If it does, you can import all the images to your Photos Library. However, if you want to organize your pictures further, you have to export them as Unmodified Originals.
×
×
  • Create New...