Jump to content
Sign in to follow this  
lifewithlouis

Toronto Black Lives Matter peaceful protest 6.6.2020

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Posts

    • @mdm, I understand what you're saying.  You're saying that if you have ISO & SS set to Auto then it only displays SS when you half-press.  Same here.  But if I change the ISO to 1600 (just picked that value now), it's the same behavior: I can change the aperture, but the display doesn't change.  I.e.: it's not real-time, but rather the SS is displayed only when I half-press.  
    • After updating the X-T4 firmware to v1.02 my camera now locks up after turning it on.  The LCD view is live but the EVF does not work and all buttons on the camera are locked. After about 10 seconds the EVF and buttons begin to work as normal. I don't think I am alone with this problem and I hope a fix is coming soon.  Not good.
    • July. Hot and humid. If by chance you are missing those nice fall colors, maybe this will tide you over until autumn gets here. Hello guest! Please register or sign in to view the hidden content. Hello guest! Please register or sign in to view the hidden content.  
    • Chaminy0, one suggestion -- the USB-C cable has to be plugged in a specific way. The straight part goes into the camera, the end with the 90 degree bend goes into the Ronin. It doesn't work the other way around.
×
×
  • Create New...