Jump to content
Somemorr

X-t30 no longer able to record video - Need help

Recommended Posts

Advertisement (gone after registration)

My problem:

My X-t30 no longer lets me record video. Nothing happens when I push the shutter button in video mode.

Background:

- My main use for this camera is for recording video projects at my workplace.

- I noticed the issue after using the camera as a webcam with a elgato camlink 4k. I had optimised the in-camera settings for use as a webcam during the past months of Zooming everyday.

My attempted fixes so far:

- I reverted all my in-camera settings back to my usual, non-webcam settings.

- I updated the firmware to the latest version.

-  Many google searches to see if anyone else has had and posted a fix to this issue. 

 

 

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

On 7/2/2020 at 6:06 PM, mapline said:

Did you do a camera reset?

Thanks for the tip. I did a shooting menu reset and this fixed it as far as I can tell. Thank you. 

Share this post


Link to post
Share on other sites

I am having the same issue. I used my X-T3 as a webcam and can no longer record video. I haven't been able to find anything about this on Google/You Tube etc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...