Jump to content
Ken Long

Webcam X issues with my X-T3

Recommended Posts

Advertisement (gone after registration)

Hi

Not sure if I'm in the right place for this, if not please point me in the right direction.

I want to try out the Webcam X software to use my XT-3 as a webcam. I have downloaded and run the installer but I keep getting the same issue. I get a pop up message that reads "Module C:\Program Files (x86)\Fujifilm X Webcam\fujivcam.dll failed to register. HResult -2140024770. Contact your support personnel." I then have the options to exit installation, try again (same box pops up), or continue (tells me the software is succesfully installled). I have uninstalled and reinstalled. I have switched everything off and back on again!

When I set up my X-T3 as per Fuji's instructions it doesn't show up in the camera drop down box in Zoom, so I'm assuming that this error message means something! I have double checked the necessary camera settings and they are as required. Googling "fujivcam.dll failed to register" hasn't brought up anything helpful.

Any ideas? It's a Windows laptop, running fully updated Windows 10 if that helps? As I'm typing this it occurs to me that do I need to have the firmware on the camera bang up to date?

Share this post


Link to post
Share on other sites
Posted (edited)

I have the same exact problem. (HRESULT -2147024770), and the same fujivcam.dll. I've also tried it on two different Win10 systems as well.

Quote

 

Update 6/15 :

I tried it on a 3rd Win 10 system and it just worked (Hi end HP laptop), and to rub salt on the wound (need it to work on my desktop system), it's pretty freakin' sweet when it does actually work.

The other systems that didn't work are a cheap Acer Win 10 S laptop updated to a regular Win 10 Home system, and a custom built desktop system with an old Win 7 updated to Win 10. I had read somewhere that this Fujifilm Webcam software won't work with custom installs, but that means it should have worked with the cheap Acer laptop. Such a strange issue.

6/16:  HP latop Win 10 OS build 1903. Acer and desktop are 1909... maybe that's it, what's everyone's build?

 

Edited by ScribbleShot

Share this post


Link to post
Share on other sites

Hi All, yes I am facing the same issues, According to a similar error in another software to be installed in Win XP, this indidcates that Windows somehow inhibits the neccessary file to be registered in its miracolous .dll djungle. As a result, the driver probably never gets really installed, hence it won´t show up in any of your preferred video apps.

http://help.cognex.com/Content/KB_Topics/VisionPro/Software/2822.htm

As of now, I do not have a resulotion for this challenge, as the path described in the link atop does not work on my Win X installation.
BUt I keep my eyes wide open, best if we inform Fujifilm about it.

Share this post


Link to post
Share on other sites

Same here. Used Apple bootcamp to create a windows partition, vanilla install of Windows 10 Pro and get the same problem. Reinstalled Windows 10 -- tried Home edition this time -- and same problem. This is a "clean slate" install, with nothing else on the system.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...