Jump to content

Introduce Yourself


Recommended Posts

Advertisement (gone after registration)

Hey,

 I am new to the forum, but not to Fuji. Based in the south east of England I shoot everything from still life to portraits, but not much landscape - I really must try harder on those.

Currently have an X-E2 that I bought, new, in 2014 that I normally use with a 35mm f2 and an X-H1 I picked up used with either the 16-55 f2.8 or 50-140 f2.8. I also have a Viltrox 56 f1.4, but it only gets sporadic use.

Looking forward to the forum.

2-B222-E24-645-F-42-A5-B394-F5-CC2-A4054

 

 

 

Edited by Olaf W.
Image link corrected
Link to post
Share on other sites

  • 2 weeks later...

Hello!

I'm Travis from Monterey, CA. I'm a new Fuji owner. Picked up a used XT1 with an 85mm Rokinon 1.4. Just getting the hang of things. Looking to add a 23mm AF. The Rokinon wiggles a millimeter or so when changing the fstop. Normal or did I buy a misfit? I'll check the other posts for the answer.

Cheers!

Link to post
Share on other sites

16 hours ago, Travis said:

The Rokinon wiggles a millimeter or so when changing the fstop. Normal or did I buy a misfit? I'll check the other posts for the answer.

Hi Travis, I have the 85mm F/1.4 Samyang lens too. (Nikon version with adapter) The lens should not wobble under any circumstances. I recommend exchanging it for another one if the warranty is still available.

_DSF0396k.jpg

Link to post
Share on other sites

19 hours ago, cpX said:

Hi Travis, I have the 85mm F/1.4 Samyang lens too. (Nikon version with adapter) The lens should not wobble under any circumstances. I recommend exchanging it for another one if the warranty is still available.

Thanks for the response. I'm been trying to figure out if its the correct lens for the camera. Not really wanting to go though the trouble of an ebay return :/.

 

Edited by Olaf W.
Quote corrected
Link to post
Share on other sites

  • 1 month later...

Hello.

My name is Carsten and I currently live in Bielefeld, NRW, Germany.

For me, photography is a kind of documentation beyond time. It started with a Fujifilm MX2900 Zoom until I got stranded here with the Fujifilm X-A1. 😜

DSCF1643k.jpg

95977987@N07_14541431070_DSCF4293k.jpg

Link to post
Share on other sites

Advertisement (gone after registration)

Hi everyone, a Kiwi here (New Zealander), new to the Fujifilm world, having come from a series of Canon cameras. My last camera was the EOS 450D, which I have not used for at least 5 years. Yesterday I just bought an X-S10 kit with 18-55mm lens. As I expected, it's a whole lot of learning about this particular camera's functionality, without the benefit of knowing Fujifilm's style of UX.

We have a family vacation overseas planned for October this year. I'm hoping to learn a good deal about this camera before the big vacation. Since the pandemic started this overseas trip (all going well) feels like a big moment for us. Worthy of investing in a camera and learning to use it reasonably well!

Link to post
Share on other sites

Posted (edited)

Hello everyone,

My name is Benjamin, I am 35 and I am a newbie in the Fufi-world. I just bought my first camera, a XT-4 with XF 16/80F4 R OIS WR.

It is a huge task to tame this beast (I was working with Canon for years before Fuji), and I am curious to read this forum more deeply!

Thanks for having me!

Ben

Edited by Benbenbenben
Link to post
Share on other sites

  • 4 weeks later...

Hello everyone, 

my name Klaus and I'm from southern Bavaria. I'm doing nature photography, mostly landscapes (plus nightscapes in the future). I love the whole process from planing, shooting, post processing and printing. 

After 29 years as a Nikon shooter, I switched to Fuji GFX four weeks ago. Even I'm in the mid 50s, I was willing to try to carry the additional weight on my hiking trips. 😉 ATM I'm really curious about the GF 20-35/4 and hope this lens can complete my lenses in the wide-angle area. 

I hope I can learn many things here in the forum. Maybe at one point I can help other Fuji users too. 

If you are interested I have a few images displayed at. www.500px.com/klausschleicher

 

Happy shooting to all 

 

Klaus

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Posts

    • That's a really funny question, since it would have been easy to calculate it yourself based on the file sizes! 😜
    • Have you tried pulling out the main battery and leaving it sit on a shelf for several days to let the settings backup battery / capacitor completely discharge? This should cause the settings memory chip to lose all of its current settings and go back to the factory defaults — as of the last update. 
    • Hi lolo,   have to say I can't believe that this has not had more attention as you have done an absolutely incredible job here! I was in the exact same situation of moving from LR to C1 and really loving it except for missing my film styles pack and finding the native options available for C1 not quite there in terms of accuracy and quality. I looked all over the place before finding this post and links. What a relief!  Many thanks for your efforts here mate, very much appreciated!  cheers, LB
    • Hi there. I've just bought a second-hand X70 and I can’t seem to reset it to factory settings. When I choose reset in the menu I can't toggle to the required options, they're in red, all the commands I put in only toggles between 'ok' and 'cancel', the manual doesn't offer any help either. I would be very grateful for some help! Many thanks in advance.
    • Dimsol, I will mention something that may be very obvious to some but this happen to me. The shutter speed was set on "A" while I was testing my X-T4 in dimm light. I was under the impression that my X-T4 was taking 2 picture, but is was just the shutter opening and closing at 1/4 sec timing. Is this the case or do you actually have 2 pictures saved on memory card per press ?
×
×
  • Create New...