Jump to content

Introduce Yourself


Recommended Posts

Advertisement (gone after registration)

Just now, Chrisrm7 said:

I’m in Perth and hoping to have more time to get out soon, locally though, going on flexi-furlough!

Can’t wait for travel to be allowed again, aiming to get to Iceland, Prague and the Outer Hebrides this year!

Just picked up a 15-45mm lens on Ebay for next to nothing, so far it seems really surprisingly sharp (when used between 23-35mm and around f/8!)

Perth is lovely, I'm up in the North East. I've just been out locally with the camera when out for walks. 

Hopefully travel will be allowed soon. I have a list of places I would love to go to.

I also have a list of Fuji lenses I would like but need to get saving. I want to avoid having loads of lenses I hardly use.

Link to post
Share on other sites

5 minutes ago, teaandcake said:

Perth is lovely, I'm up in the North East. I've just been out locally with the camera when out for walks. 

Hopefully travel will be allowed soon. I have a list of places I would love to go to.

I also have a list of Fuji lenses I would like but need to get saving. I want to avoid having loads of lenses I hardly use.

I think if i was to start over knowing what i know now i’d have the 16mm f1.4, the 35mm f1.4 and the 50-140mm and i’d be covered. Might start putting all the vintage lenses on Ebay and i’d almost have enough for the 16mm!!

Lots of potential for seascapes and things in the north east, i’m a wee bit jealous of that! I get to the Auchmithie harbour occasionally and Boarhills just past St Andrews is a good spot. 

Link to post
Share on other sites

9 minutes ago, Chrisrm7 said:

I think if i was to start over knowing what i know now i’d have the 16mm f1.4, the 35mm f1.4 and the 50-140mm and i’d be covered. Might start putting all the vintage lenses on Ebay and i’d almost have enough for the 16mm!!

Lots of potential for seascapes and things in the north east, i’m a wee bit jealous of that! I get to the Auchmithie harbour occasionally and Boarhills just past St Andrews is a good spot. 

Yes, I got filters last year and had fun playing about with long exposure on the water. There are some lovely spots around here. ☺️
I’ve tried out the new 10-24mm lens and liked that, it’s probably next on my list once I’ve saved up. 

Link to post
Share on other sites

6 minutes ago, teaandcake said:

Yes, I got filters last year and had fun playing about with long exposure on the water. There are some lovely spots around here. ☺️
I’ve tried out the new 10-24mm lens and liked that, it’s probably next on my list once I’ve saved up. 

Fujifilm give free loans of all their cameras and lenses for 2 days (just a thumping great deposit to pay in some cases). 
you can hire them for longer for a reasonable sum. 
i haven’t seen that from other companies, they seem to have the right way of thinking!

Link to post
Share on other sites

1 minute ago, Chrisrm7 said:

Fujifilm give free loans of all their cameras and lenses for 2 days (just a thumping great deposit to pay in some cases). 
you can hire them for longer for a reasonable sum. 
i haven’t seen that from other companies, they seem to have the right way of thinking!

I think some other manufacturers do it too, certainly Olympus does but I think you need to be pretty committed to buying afterwards and don’t think you have the same pressure with Fuji. 

I’ve used Lenses for Hire a few times and there isn’t a deposit to pay, their service is great. Handy if you’re going away and need a different lens but don’t want to buy it. 

Link to post
Share on other sites

Advertisement (gone after registration)

Hi everyone!  My name's Rohan and I live in Tokyo.  Originally from Australia, I came to Japan in 1991 for two years and then again in 1996 to live permanently.  When I was younger I wasn't interested in photography at all unfortunately.  I bought my Fujifilm X-T2 after I found out it would be overly expensive to repair my Pentax K3.  The move to Fuji was something I have never regretted.  Even in 2021, X-T2 still fulfills all my needs.

Most of my pictures end up on my website, Tokyo in Pics.  I try to put up at least one article a week, but more if circumstances permit.  Tokyo is a fantastic city and I enjoy showing it to the world.

Like many people, I'm self-taught so photography is something I'm learning as I go.  And if you have any questions about the city, please ask me and I'll do my best to answer!

Link to post
Share on other sites

  • 2 weeks later...

New here but a Fuji X user since shortly after the X-Pro1 was introduced - really enjoy them and look to expanding my Fuji system - ha! more than buying batteries for the two bodies. Still have an extensive Canon DSLR system but find myself carrying the X-Pro1, X-Pro2, the 23 1.4 and 56 1.2 primes plus a pocket full of batteries everywhere I go. Also, I often adapt some of my Canon glass to the X's and even a couple Nikkor lenses left over from my film days - nice that the Nikkors have aperture rings. I can pull out my go to Canon bodies, the 5D MIIIs and the long glass when I need to.

At age 65 and not as fit as I once was, this system works for what I mostly do now - documenting the comings and goings here in my hometown in South Carolina, my family and travels.

I look forward to becoming more involved with the online Fuji family.

Steve

York, SC

Link to post
Share on other sites

Hi,

I'm Aniruddh from New Delhi, India. New to the world of videography/photography and i just bought a fujifilm xt-200 with a kit lens (XC15-45mm/f3.5-5.6 OIS PZ) to get started. I have been trying to shoot video and needed some help from experienced users so posting my question here. What is the difference between shooting video with the dedicated movie mode or by using the video record button in any of the other modes (P,S,A,M)? I have noticed that while shooting video in M mode, the camera is using the movie ISO setting rather than the ISO set by me in the M mode. This leads me to wonder whether the other settings (aperture & shutter speed)  made by me in M mode are being used at all? Also, is there a way to check manual focus in movie mode by zooming into the subject? Somehow, I'm able to do this in M mode but not in movie mode.

Appreciate any help that i can get. Thanks

Link to post
Share on other sites

Hi Louise living in Scotland here. I'm a little old lady having (wi-fi) issues with my recently purchased X-T30 - hoping someone on here can help me with them!

I setup the camera remote app on my Samsung A40 and that appeared to work fine via wifi initially. A few weeks later I installed the PC Autosave app but had trouble getting it to talk to my router. I did manage to get a connection once but (stupid me!) my PC wasn't on so it couldn't make the connection. Ever since then I've been unable to get a wifi connection to/from the camera. My PC sees the camera as a device for a short while but no connection is made. I then found my Camera Remote app wasn't working either and have been tearing my hair out trying to get anything working via WiFi. My phone and laptop both still work fine via my router. I've tried uninstalling/reinstalling the Camera Remote app but to no avail. It doesn't seem to want to be setup from scratch as it was initially but I can't see what else to do on the phone to do a proper fresh installation? Any ideas on that? I've tried the 'Reset Wireless Setting' on the camera but it doesn't seem to do anything useful. Obviously I've power cycled the camera, the phone and the router but to no avail. I have a feeling I'm missing something obvious but don't know what it is! I'd have thought if there was a problem with the router settings then my laptop and phone would have problems but they are fine. I tried resetting network settings on the phone but that didn't help. As yet, I've not tried connecting via Bluetooth since I don't want to use it. My router is in my living room so no problems with signal strength or anything like that. The X-T30 flashes it's wifi icon but won't do anything else with it! I have all the location settings and permissions set on the phone. Something seems to have gone amiss when I unsuccessfully tried installing the PC Autosave app... Any help gratefully received!
Thanks
Louise

 

Link to post
Share on other sites

Hi!  I am Jack.  I have been shooting for about 10 years, most anything I find interesting.  I have been using SONY A mount FF but that system is on the way out.  So, I decided to give Fuji a try.  Recently purchased a used X-H1 and am trying to figure out how to use it.  I only shoot stills.  I must admit that I take a very simple approach to my photography in that I ignore most settings other than the essentials:  metering, focus, SS, ISO, aperture, exposure comp.  I may use a few others but can't think of them right now.  I inherited several older Leica lenses from a friend and want to try using them.  I am retired USAF, going on 80 years old and live in California.  Hello to all.

Link to post
Share on other sites

Hi, I'm A.W.! I'm an amateur photographer based out of Orlando, Florida. I share my photos on the Land of Flowers, an Instagram portfolio.

I recently converted to Fujifilm with the X-T30, and I love it so far. Years ago, I started Nikon film cameras before moving to Nikon digital and then Canon digital. I really like the X-T30; it's very appropriate for my photography style. I'm here to learn everything I can and meet others in the Fujifilm community! 

Link to post
Share on other sites

  • 2 weeks later...

Hi everyone..I’m back 😂

Been with Fuji a couple of years ago with the X series and loved it. Decided to try FF so went to the Nikon Z7 and also loved it. Always missed Fuji though as I felt the X series helped me fall in love with photography all over again.

Now I’m back with the GFX100S. Have to admit it’s kicking me up the bum. Feel like I’m relearning photography all over again! But it’s superb and I feel very privileged to be able to venture into Medium Format..a format that I’ve held with mystical ideas!

Live in New Zealand, work for the government and run a deer farm just out of Auckland.

Link to post
Share on other sites

13 hours ago, Buck777 said:

Hi everyone..I’m back 😂

Been with Fuji a couple of years ago with the X series and loved it. Decided to try FF so went to the Nikon Z7 and also loved it. Always missed Fuji though as I felt the X series helped me fall in love with photography all over again.

Now I’m back with the GFX100S. Have to admit it’s kicking me up the bum. Feel like I’m relearning photography all over again! But it’s superb and I feel very privileged to be able to venture into Medium Format..a format that I’ve held with mystical ideas!

Live in New Zealand, work for the government and run a deer farm just out of Auckland.

Welcome back !

From Thailand !

I look forward to seeing good photos from your fuji gfx 100s camera.

Edited by Ketsada UNs
Link to post
Share on other sites

Bentrovati, sono di Milano e dopo 50 anni di analogico sono passato al digitale da qualche giorno con una T4/ 16-55/ 2.8. I problemi del passaggio sono molti, per farvi un idea dopo ogni scatto cerco la leva di carica.. Mi fa molto piacere avervi trovato dato che sono convinto che non c'è libretto di istruzioni che possa illuminare sull'uso pratico come un utente. Mi auguro di non disturbarvi troppo con domande che potrebbero, anzi, saranno sicuramente banali ma per me è un nuovo mondo. Grazie dell'accoglienza.

Link to post
Share on other sites

Hello, just taken delivery of a new XT-3 and 3 lenses. The 23mm f/2, 18-55mm & the 55-200mm.

Live in Newcastle upon Tyne, UK. Took up photography 3 years ago on my retirement, to keep the old brain cells going and get some exercise. At that time acquired a Lumix FZ1000 Bridge camera, which has served me well and which I have retained.

Interested in most genres of Photography but the one I want to develop is that of Street/Urban photography. Had one of my images published last year in a Street Photography magazine. The Fuji range seems to be the 'go to' choice for that genre, due to size, weight and image quality. Will be using the XT-3 solely for stills photography, not into video.

The good thing about photography is that you can learn something new everyday. Therefore hoping this Forum will help in that regards.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Posts

    • That's a really funny question, since it would have been easy to calculate it yourself based on the file sizes! 😜
    • Have you tried pulling out the main battery and leaving it sit on a shelf for several days to let the settings backup battery / capacitor completely discharge? This should cause the settings memory chip to lose all of its current settings and go back to the factory defaults — as of the last update. 
    • Hi lolo,   have to say I can't believe that this has not had more attention as you have done an absolutely incredible job here! I was in the exact same situation of moving from LR to C1 and really loving it except for missing my film styles pack and finding the native options available for C1 not quite there in terms of accuracy and quality. I looked all over the place before finding this post and links. What a relief!  Many thanks for your efforts here mate, very much appreciated!  cheers, LB
    • Hi there. I've just bought a second-hand X70 and I can’t seem to reset it to factory settings. When I choose reset in the menu I can't toggle to the required options, they're in red, all the commands I put in only toggles between 'ok' and 'cancel', the manual doesn't offer any help either. I would be very grateful for some help! Many thanks in advance.
    • Dimsol, I will mention something that may be very obvious to some but this happen to me. The shutter speed was set on "A" while I was testing my X-T4 in dimm light. I was under the impression that my X-T4 was taking 2 picture, but is was just the shutter opening and closing at 1/4 sec timing. Is this the case or do you actually have 2 pictures saved on memory card per press ?
×
×
  • Create New...