Jump to content
Sign in to follow this  
NovaLazy

Capture One Express and my Fuji RAW files Issue?

Recommended Posts

Advertisement (gone after registration)

Hi all, I recently upgraded my X100S to the X100F but then found it's RAW files aren't compatible with my Lightroom 5... So i installed the free Capture One (20.0.4) Express for Fujifilm last night but when i try to import to it, it doesn't recognize RAW or Jpeg...it says there's nothing to import when they're clearly there in the folder i'm pointing to.  I checked and it's definitely the Fujifilm version of Capture Express.  The one thing i did notice is the when i open Capture up it says near the top 'Setting up hardware acceleration' and takes hours to get to 100%...not that i've got that far as after 45 minutes it gets to 52% done and just hangs.... i'm running Capture on a Dell Inspiron 5000 series with Windows 10.  Any help/advice would be most appreciated.  Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By fotoism
      I noticed my X-T1 RAF file dimensions is shown as 1920x1280 (32.2 MB) under "Properties|Details" in Windows. However, the 100% jpeg output from Capture one shows 4896x3264 (20.0 MB), and in Lightroom the same 100% jpeg export is shown as 4406x2937 (5.62 MB). Setting in the camera is "L 3:2", which is as RAW as you can get. Shouldn't the RAF file be 4896x3264 as indicated in page 126 in the X-T1 manual under image size?
      Or did I mess up some settings?
       

      Hello guest! Please register or sign in to view the hidden content.
    • By Aakarsh
      Hello all,
      I am unable to connect my X100F to my Android phone. I uninstalled and reinstalled the app many times. I reset the connection settings on camera. Still I am unable to connect.  Can anyone help please. 

      Hello guest! Please register or sign in to view the hidden content.
      Hello guest! Please register or sign in to view the hidden content.
    • By AndrewB
      Hey everyone,
      I recently sold my Canon 5D Mark iii as I wanted something smaller to take everywhere I go and I have grown to love Fuji! I am between the brand new XT3, X100F, and the XE3. I want to have the camera everywhere I go and I do a lot of street photography. I was hoping I could hear some opinions on which camera would suit me best.
      Thanks,
      Andy
    • By LateFuji
      Hello, new to Fuji (new x-e3 on the way).....and I'm shopping editing software. I have a large library of digitalized 35mm negatives currently stored in Picasa and Google photos, also misc files from various cameras and sources. I'm considering alternatives to lightroom. I like Luminar and it would likely be my first choice, but surprisingly there is no printing module in Luminar, which is important to me. Any input / advice would be appreciated. Thanks in advance !  Late
    • By gundalav
      I have my X100F and I want to directly import the image (RAF format) using 
      CaptureOne12 Express Fuji directly from the camera using USB cable. I mean, without having to take out the SD card from the camera. 
      Currently only MacOSX Photo app that can directly detect the camera,
      but it cannot detect RAW format.
      Is that possible? If so what's the way to do it?

        
  • Posts

    • ditto, some of my beat BNW shots are from my XE1
    • Not enough information here. I assume you have downloaded to a computer? What type of computer and which operating system? How did you download the files and how are you viewing them? Which application are you using? How do you know you are getting 1920x1080 resolution? Are you viewing the raw file or the jpg? If this is the jpg what jpg settings did you use in the camera?
    • Brought back the X-T30 today and tried 3 in store - all exhibited same issue in varying degrees of yellow tint.  I was offered a refund but opted to try more as I shop regularly at the store. They have contacted Fujifilm to order others from possibly another batch to test.  Absolute joke in my opinion.    My X-E2s, X-T1 and evening X-M1 do t exhibit this problem.    I did order a 2nd X-E2s when B&H had a sale and it had the issue and had to be sent back also a few years
    • Hi,    I have the Fuji X-A5 and it's been working fine the last few weeks. But after my last session all the images I downloaded are at resolution 1920x1080. The odd thing is that their file size is still 40MB+ I usually shoot just raw but I changed it too Raw+Fine so I could preview the full images in camera. So does anyone know whats going on here?   Regards, Tommy  
    • Yes, but it‘s not necessary to cleanup your self-introduction. 
×
×
  • Create New...