Jump to content

Sound on video shot with X-Pro2


Recommended Posts

Advertisement (gone after registration)

Hi there

I have just begun shooting some video on my X-Pro2 and visually I am happy with the results. However, although the sound (cranes calling) replays just fine on the camera, when I replay on my computer the sound is smudged and distorted - basically useless. Can anyone suggest what I can do about this? Any help appreciated.

Link to post
Share on other sites

  • 3 weeks later...

I prefer to use separate audio when recording with my X-Pro2.  You can use a 2.5mm-3.5mm headphone jack adapter and use an external recorder like a Tascam DR60D MkII, or mic adapter like a Beachtek DXA-MICRO-PRO PLUS to plug into the camera's mic input; but in my experience the camera's auto gain control (AGC) even set to 1 always spikes up the volume in silent parts (i.e. recording interviews with lulls in between Q&A) which creates an audible hiss in the recording. 

I end up just using a sound recorder with sound fed back into the X-Pro2 and using that sound for reference to sync up the video with the externally recorded audio in post-production.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...