Jump to content
  • Similar Content

    • By FenFotos
      This is the scene on Memorial Day 2020. Masks, quiet, birds singing.... Few people on what is ordinarily a day mobbed with tourists and locals taking to our great park. With music, vendors, artists, bikers, joggers, horses & buggies, and a pond filled with rowboats. Now: this. This image with X-T2, 18-55mm Fuji Lens, Acros-R film emulation.
    • By Frodo007
      Hello there! I am new to this forum and a proud owner of an X-T2.
      Last night I wished to try interval timer shooting to stack some star tracks, so I programmed my gear for 545 1-second exposures each separated by 10 seconds, at ISO 1000.  OIS was off, AF was set to manual with focus set at infinity and aperture also set to manual, at the widest setting for the lens. The body firmware version is 4.30 and the battery was fully charged.

      When the shooting was over, I was disappointed to see that only 292 exposures had been taken instead of the 545 I had keyed in.

      Anybody have an idea why this happened?
    • By boardmda
      Green Iguana shot @ Delray Beach Florida.
      File Name: D:\Fuji\Green-Iguana-1.jpg

      X-T2
      1/60 sec
      f/8
      ISO 640
      Metering Mode: Spot
      Focal Length: 400 mm
       

      Hello guest! Please register or sign in to view the hidden content.
    • By jkilgo
      I am starting to use my X-T2 for video production and I have a SmallHD 701 Lite that I used with my Canon's.  I cannot get this external monitor to work with the X-T2 anyone here have experience using external monitors?
  • Posts

    • Hello, I bought my fuji xt3 second hand and it came without some little piece on the top right. Can you tell me if I can repair this and if is worth the cost? Thank you:)! Hello guest! Please register or sign in to view the hidden content.
    • It seems the Lcd tint has not been rectified in different bodies. i really thought that Fuji would have seen the amount of complaints and worked on a resolution.  Heres 2 X-T30’s I bought within a month of each other side by side.  Totally reset and setup and still an lcd yellow tint is present.  Warranty exchange needed - even after adjusting lcd color and brightness etc. The EVF and LCD are showing same issue. Ridiculous and a complete pain in the ass. Hello guest! Pl
    • I have the same exact problem. Except our HREDIT numbers are slightly different (mine's HRESULT -2147024770), but still the same fujivcam.dll. I've also tried it on two different Win10 systems as well.
    • Welcome! Perhaps it‘s a good idea to ask your questions in the X-T4 section, cause they might get lost here
×
×
  • Create New...