Jump to content

X-T1 manual focus while shooting video


Recommended Posts

Advertisement (gone after registration)

So I don't usually shoot video with my beloved X-T1. But, in the past few days, I figured I'll try to shoot a few videos of the kids. I know I couldn't use auto focus, so while using the manual focus, I found it very difficult to insure focus using either the EVF or the LCD screen. The focus peaking feature doesn't seem to work while shooting a video.

Any advice/tricks?

Thanks,

Omar

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By NewbieCAM
      HI Pro's,
      I very recently bought a fujifilm xt-3. I'm very new this system i been in my learning stage. Currently I'm facing a issue i am not able to change the exposure setting in video mode. In video mode it's default exposure is in -2. I'm not able to change ISO, Aperture anything in video mode.
      All the SS, F,ISO are in Blue. My shooting setting are - 4k-23.98 HDMI Long GOP. All top Dials are in Auto. I tried change by changing the top dials but its still not working.
       
      Please help me in this issue.
       
    • By K PRETHVIRAJ
      I have been shooting video with fujifilm recently . so i thought it will be great ,if everyone who's into videography with fujifilm camera's ,share their workflow , external monitor's , gimbals, rig's ,video recording settings, colorgrading steps ,which LUT's they use , which software's you use for editing , rendering , compressing etc....
       
      so i hope everyone share your experiences ,and the things i  mentioned above , so that everyone who's into videography with fujifilm cameras can improve themselves from the information you share ,also the people who are new to videography with fujifilm cameras, can understand things related to videography easier ! . 
      have a nice day ,wish everyone of you using fujifilm cameras  a year ahead full of luck !.... please share your videography knowledge here soon !
    • By AllanY
      I am struggling with underexposed videos using my X-T3 and 10-24mm with interior Real Estate videos even with a decent amount of natural and ambient light. The footage is just too dark unless I pump up the ISO to 4000 where it gets really noisy.
      What are the best wide-angle lenses for the X-T3 with regards to interior Real Estate videography where it's usually low light? Also, is there a budget friendly option? I've gone through the Complete Overview of X Mount Lenses but I was hoping for some recommendations specific to the industry and video.
      Thanks for any help guys!
      Settings:
      4K 29.97P I would prefer 59.94P to slow down some shots YouTube encoding prefers 30P ss60 F4.0 ISO 800-4000 200Mbps H.264 / H.265 Long GOP / ALL-Intra Eterna Custom White Balance DR400 Film Simulation Recording / F-Log Recording
    • By Chas
      Going to use my X-T4 for video recordings at my video club. I can't seem to find any information about whether the X-T4 accepts an external time code input (e.g. Timecode Systems Ultrasync One) or whether I have to use an audio track to take the time code. Anyone know of any info?
      (I am aware that the X-T4 can generate time code, but that's not what I am asking. )
    • By murraypaultec
      I am trying to use my X-T3 to record video directly into Camtasia.  I have tried with X-Webcam 1.0 and 2.0 and neither one works.  The X-Webcam works perfectly when using Zoom, but not with Camtasia.  And, Camtasia works fine with both built-in camera and external USB camera.  Any idea how to resolve this?
  • Posts

×
×
  • Create New...