Jump to content

Recommended Posts

Does anyone know if it’s possible to shoot in Bulb mode with the X-T100? 
 

when I’ve looked it up I can see it says ‘up to 60 mins’ but I can’t seem to set it past 30 seconds.

do I need a remote to use bulb mode or is there a way to do it without a remote or using the app maybe?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Raimo Launonen
      Hi,
      The new 17.12.2019 firmware did not fix this bug.
      Camera set to Manual focus and focused using back button focus (instant focus) or focus ring around the lens e.g. to 0,1m or to be sure it is in infinity.
      Put camera on tripod and start smartphone app Camera Remote to shoot. With the Remote Release button the shots are in the focus set before manually. But in  this mode I cannot change anything remotely only release.
      But if I start from the app the Live view shooting -mode then the prefocus is not correct but it is always in 2 meters! And now I am not able to focus from smartphone because the camera still is in manual focus mode.
      My camera is XF1 but perhaps same source code is used in other Fuji models and this bug is not only XF10 issue.
      My phone is Android Samsung S7
      Raimo
    • By Adam Bartas
      It might sound complex, but it really is not: I download JPEGs from the camera (X100F) to my iPhone using the Fujifilm Camera Remote app, in full resolution and sRGB. When I post the given photo on Facebook, theres a clear color shift towards red (especially in the lighter tones), which quite frankly ruins the skintones, etc. If I copy the very same photo from the iPhone to my PC (for example via e-mail) and post it from there, the colors are correct, as is the jpeg file itself. Does anyone have a similar experience or an idea what could cause this? Since theres no iOS trickery involved (I make sure I am comparing the very same file on both PC and iPhone) and its in sRGB profile already, I dont understand where the color shift is coming from and quite frankly its making it impossible for me to post photos from my phone. Strangely, it it doesnt seem to affect snaps I have taken with iPhone to begin with, only the X100F photos I transfer from the camera. Comparison bellow....

      Hello guest! Please register or sign in to view the hidden content.
    • By AnthonyXT
      Hello all,

      My apologies if this is not the correct area to post this, as I am new here.

      I am about to pull my hair out, as I can not get the Takstar mic to work with my X-T100. I purchased a 2.5mm / 3.5mm jack adapter on Amazon to plug them together. I tried both sound settings of "Mic" and "Remote" in which "remote" picks up noise from the camera's microphone and the "mic" setting picks up nothing at all, I just hear a white, airy noise and nothing else.

      Has anyone encountered this and are there any solutions out there? My head hurts.

      Thank you!
    • By Silverlotus
      Hello! I was recently given an X-T100 and I've had a lot of fun using it. However, I've decided to branch out into shooting in RAW and I've run into a pretty big issue. I noticed that there is no section dedicated to the X-T100 so I'm wondering where the best place to ask my question would be.
      Just a bit about me--I'm a novice who loves to shoot flowers and other plants. I'm also doing some flat lay work too, mostly of scenes made up from the myriad of other hobbies I have. My previous cameras were all some type of Canon point-and-shoot, the most recent on being a G7X.
    • By zenith
      Hi All,

      New here, apologies if this has been raised in a thread already. 

      It appears face detection does not work when using the remote app on my mobile.

      I set everything up on my XT-20 and ran a few manual test shots on my Girlfriend. All works fine. Activate wireless comms and connect to the camera remote app and no face detection at all. 

      Checked the images on the rear screen and it shows the "Face detected" tag on the normal shots, but not those taken remotely. These are out of focus if not quite central.
       
      Tried with various settings: point, zone, wide and in single shot vs continuous. No joy. 
       
      Seems like a big oversight on Fuji's part. Is there a good reason for this? Am I missing something? Is there a way to put in a feature request to Fuji to have this added in an upgrade?
       
      Any insight would be appreciated.
       
      Thanks.

       
×
×
  • Create New...