Jump to content

Search the Community

Showing results for tags 'xprof'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-Pro 1 / Fuji X-Pro 2
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have a Godox XProF transmitter but no Godox lights yet. When I connect my XProF to my X-T2 (both on latest software releases) the X-T2 recognises a "flashgun" has been connected but the flash menu refuses to switch into Manual. I can select M using the rear dial but it immediately switches itself back into TTL. Is this correct? Will it only work in TTL mode as I would like to have full manual control of my lights? Do you think I am doing something wrong? BTW this happens when there is no receiver active and also when I have a Godox X1RC receiver switched on, which disappointingly will only change the zoom function on my Pixel 800C (Canon compatible) flashgun, not the power levels or mode. Also the Pixel is not actually working in TTL despite the camera saying so, I have to set the power levels manually in the Pixel. Any help will be greatly appreciated, thank you .
×
×
  • Create New...