Jump to content

Search the Community

Showing results for tags 'xh2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T5
    • Fuji X-H1 / Fuji X-H2s / Fuji X-H2
    • Fuji X-T4
    • Fuji X-S10 / Fuji X-S20
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E4 / Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A7 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100 / GFX 100S / GFX 100R
    • Fuji GFX 50R / GFX 50S / GFX 50SII
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100VI / X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi all, Thank you in advance for any help. As the title suggests when connecting XH2 to MacBook Pro it doesn’t show in finder. This means I cannot copy and dump files or import directly to LR. Strangely it does show in the Photos app where I am able to import the jpegs into my Photos gallery. I have seen other users reporting the same problem but not found any solutions - the threads go quiet. Does anyone know how to fix this? It’s surely not correct a £2k camera on a £4k laptop cannot directly connect as an external drive. I have hooked it up to my PC and it is recognised as an external drive. Leads me to think it’s a software setting I missing? My workaround/alternative is to get a CFE to usbc adapter. I didn’t really want the extra cable to carry around and also I live in a pretty remote spot in Costa Rica - it will take a few weeks to get one to me. Also I think I could use the wireless transfer via an app but this seems pretty long? Have tried various TB cables. Specs if useful: XH2 with latest firmware CFExpress (Wise advanced 1TB) connection set to usb card transfer MacBook Pro 2023, M2 Max 2TB 64gb, latest Os.
  2. Anyone have any idea as to the release date of the xH2? I see a lot of speculation in the past but nothing recent Thanks
  3. Hey everyone. Just picked up a new X-H2s and had my first shoot with it this past weekend. Still figuring out all the features but I got a good handle on it for what I needed this past shoot. So I shot video all weekend 4k 24, 4k 120, and HD 240 in h.265 All-I 4:2:2 10bit at 360Mbps. I'm editing on final cut and everything looks great except playback in 4k 24 is super choppy, but 4k 120 and HD 240 playback butter smooth. I know my computer can edit h.265 just fine, I made sure of it when purchasing it, and like I said I have no issues with the slow motion h.265 shots. Luckily if I export a 4k 24 clip it plays back perfectly fine. anyone have any thoughts in this? Thank you! Matt
×
×
  • Create New...