Jump to content

Search the Community

Showing results for tags 'x-t100'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T5
    • Fuji X-H1 / Fuji X-H2s / Fuji X-H2
    • Fuji X-T4
    • Fuji X-S10 / Fuji X-S20
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E4 / Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A7 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100 / GFX 100S / GFX 100R
    • Fuji GFX 50R / GFX 50S / GFX 50SII
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100VI / X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Is there any way I can fix this (PFA). Peak design clip damaged and can't use any tripod anymore.
  2. Hello all, My apologies if this is not the correct area to post this, as I am new here. I am about to pull my hair out, as I can not get the Takstar mic to work with my X-T100. I purchased a 2.5mm / 3.5mm jack adapter on Amazon to plug them together. I tried both sound settings of "Mic" and "Remote" in which "remote" picks up noise from the camera's microphone and the "mic" setting picks up nothing at all, I just hear a white, airy noise and nothing else. Has anyone encountered this and are there any solutions out there? My head hurts. Thank you!
  3. Hello! I was recently given an X-T100 and I've had a lot of fun using it. However, I've decided to branch out into shooting in RAW and I've run into a pretty big issue. I noticed that there is no section dedicated to the X-T100 so I'm wondering where the best place to ask my question would be. Just a bit about me--I'm a novice who loves to shoot flowers and other plants. I'm also doing some flat lay work too, mostly of scenes made up from the myriad of other hobbies I have. My previous cameras were all some type of Canon point-and-shoot, the most recent on being a G7X.
  4. Does anyone know if it’s possible to shoot in Bulb mode with the X-T100? when I’ve looked it up I can see it says ‘up to 60 mins’ but I can’t seem to set it past 30 seconds. do I need a remote to use bulb mode or is there a way to do it without a remote or using the app maybe?
×
×
  • Create New...