Jump to content

Search the Community

Showing results for tags 'warm'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T5
    • Fuji X-H1 / Fuji X-H2s / Fuji X-H2
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100 / GFX 100S / GFX 100R
    • Fuji GFX 50R / GFX 50S / GFX 50SII
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Categories

  • Fuji X Cameras
  • Fuji X Lenses
  • Fuji X Accessories

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi everyone. I'm a new proud owner of a Fuji Xt4 but I'm having some issues and I would like to get your help to understand if I'm paranoid or I have to replace my camera since I can still do it. Here my main issues : 1. Since the unboxing and even after upgrading both body and lens firmware I noticed that my camera start to gets warm after few minutes navigating in the menus or taking few photos. After 5 minutes the camera start to get warm on the bottom left side (opposite side of the battery) and on the LCD screen area. I also tried to stress the camera with 4k 60fps video and after 10 minutes the camera gets really warm. Fuji says that this is normal as the body is designed to dissipate in this way. However, some Xt4 users I asked seem don't have same issue in photo or menu scrolling mode saying it never happened to them in photo mode. I appreciate it can be subjective feeling but I really don't get if it is normal or not. 2. I was setting my camera last night when I started notice a fan like noise coming from the body. It is very clear if you put your hears over the body. I thought it was the Ibis and I disabled it but nothing changes. I also have the 35mm f2 on which is not stabilized. Both issues scare me because I would like to use this camera also for the video capability. Did you experience anything like that? Am I paranoid or it is worth to send the camera back for a replacement? I love the camera and the feeling it provides while shooting so I just want to be sure it is working properly. Thank you in advance Kind regards F
×
×
  • Create New...