Jump to content

Search the Community

Showing results for tags 'smartphone'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T5
    • Fuji X-H1 / Fuji X-H2s / Fuji X-H2
    • Fuji X-T4
    • Fuji X-S10 / Fuji X-S20
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E4 / Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A7 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100 / GFX 100S / GFX 100R
    • Fuji GFX 50R / GFX 50S / GFX 50SII
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100VI / X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Is there a quick and easy way to ensure my smartphone is actively connected to my X-T5? I have paired it no problem, and I have had it working / tethered / downloaded images etc so that's all good and the connection is correctly established. What I have not yet figured out is how one is supposed to quickly re-establish the connection. I want to use it for geo-tagging so when I get to a place where I'm going to take some pictures I want to be sure the link is established. But if I don't open the app, if definitely doesn't appear to connect in the background. And even when I opened the app, it was not showing connected. I poked a few things but it didn't seem to connect. And then - a minute or two later - it decided it was in fact now connected. Obviously I can speed it up by going into my iPhone's Bluetooth settings, manually tapping on the X-T5 to force the Bluetooth to connect, and then opening the app... but that's a lot of tapping when all I want to do it take pics. Is there maybe a sneak circuit here somewhere? A menu option on the camera to tell it to connect? Or can the app be told to keep looking for the camera (even when the app is running in the background) and to connect whenever it sees it? Thanks
×
×
  • Create New...