Jump to content

Search the Community

Showing results for tags 'shadow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-Pro 1 / Fuji X-Pro 2
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. From the album: Landscape Work

    © stephen pruitt/fluxion photography 2017

  2. This might have been discussed already (so apologies up front) but have others found that shadow detail in the jpegs produced from the X-T2/X-Pro 2 are a lot darker compared to those from the X-T1? I have played around with the settings enough to know that its not the dynamic range at work here. The raw files are absolutely fine by the way. My not so great work around has been to push exposure comp by up to one full stop, put shadow detail to -2 and at times when provia just isn't working out at all, using PRO Neg. Std instead. Anyone else having these problems as all of this fiddling is driving me nuts (especially when my X-T1 would just nail perfect jpeg exposure every time!).
  3. My current settings: Grain Effect: Weak (I typically change this as per film simulation) Dynamic Range: 100 Highlight Tone: +1 Shadow Tone +1 Color: 0 Sharpness: 0 Noise Reduction: -4 What do you all use and why? I haven't quite found the sweet spot for all of my settings, so I would love input.
×
×
  • Create New...