Jump to content

Search the Community

Showing results for tags 'sensor issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T5
    • Fuji X-H1 / Fuji X-H2s / Fuji X-H2
    • Fuji X-T4
    • Fuji X-S10 / Fuji X-S20
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E4 / Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A7 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100 / GFX 100S / GFX 100R
    • Fuji GFX 50R / GFX 50S / GFX 50SII
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100VI / X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I've got a sensor on a GFX100s that seems to have bad pixels / bright pixels that are not controlled by the pixel mapping in the firmware. Pixel mapping improves the images temporarily but even after mapping does not completely remove bad pixels. Although this problem became significantly stronger a couple of weeks after the one year warranty ended I can see them in low key shots at least sas early as six months after purchasing the camera. Other than I'm disappointed Fujifilm does not seem to consider this a defective sensor but an out of warranty situation with the cost on me. I find it alarming that the most expensive body I've bought lasted for such a short time - especially after the research I did when I switched to Fujifilm suggested they had strong builds and quality control. I would really appreciate comments on experiences with other GFX sensor problems becasue at this point I cannot justify spending that much money to fix something that has failed so quickly. This is night and day difference in my experience with previous cameras and their manufacturers. Thanks, John
  2. I was shooting some BTS images at a shoot the other day and and snapped a few facing the sun flaring the lens. I noticed this ugly sensor pattern once I brought the image into lightroom. I was shooting raw on the 50-140 (+1.4x converter). I did some research and saw it's been in other fuji cameras, does anyone know if there's a fix in the works for this? Hopefully the attached images show up.
×
×
  • Create New...