Jump to content

Search the Community

Showing results for tags 'remote trigger'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi all. Your assistance / advice will be greatly appreciated. I use an XT3, and acquired the Godox 350 and Godox X1T remote trigger. For some reason, the remote trigger will not fire the flash off-camera. The following may be relevant: When I have both the remote trigger and the flash off the camera, the test button on the remote trigger does fire the flash. When the flash is on the camera, I works perfectly in all modes. When the remote trigger is on the camera, it fires the flash when I press the test button on the remote trigger When I press the shutter it does NOT fire the flash. When the remote trigger is on the camera, the only flash setting available are Off and Manual. From the above, it would seem to me tat both the flash and the remote trigger in fact work, but that either: The remote trigger is not compatible with the XT3; OR There is some setting on the XT3 that I need to adjust. Any thoughts or experience with this equipment? Regards and take care.
  2. For location / studio work requiring off-camera flash /or strobes, I currently successfully use a Canon EOS 5D Mark III DSLR with a Phottix Odin Wireless TTL Trigger Set & Receivers for Canon. These power a combination of Phottix Indra 500 TTL Studio Lights and a couple of Canon 600EX RT Speedlites. That said; I want to use my Fuji XT-1 on many occasions, given it's professional image quality and compactness. My questions are: Can I use my Phottix Odin Wireless TTL Trigger on the Fuji XT-1 hotshoe? If not, can I plug it into the 'remote release' port on the XT-1? I assume it will not be TTL, but will require me to set the flashed manually? Is the sync speed limited to 1/180, (as/per the Fuji XT-1 specs), or will the high-speed sync still operate on my Phottix Indra 500 TTL Studio Lights? Any help appreciated. With thanks in advance.
×
×
  • Create New...