Jump to content

Search the Community

Showing results for tags 'oil or something on sensor.'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. After a number of successful years with the x t20 I notice big dark spot on images. Inspected lens and sensor for what the cause is. It is a large visible spot on the sensor. It looks as if it could to hardened oil but not sure. I have ordered a cleaning kit but a few weeks away. What is the likely source of this stuff? It is not dust so I am assuming oil. I have not changed lenses outside my office, but I recently purchased several used fuji lenses. I tried them all in my office and took each one out and tried it outside. Everything went well until today. I noticed the dark spot on the images. I did not need to stop down to see the dark spot on the images. The spot on the sensor is quite large and easy to see and when viewed with a loop the spot appears translucent on the perimeter and nearly opaque nearer the center. It looks dry or baked on. Anyone have an ideas what I'm dealing with. (This will be my first attempt at sensor cleaning, no good local repair shops-this is boonies.)
×
×
  • Create New...