Jump to content

Search the Community

Showing results for tags 'menu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-H1
    • Fuji X-T3
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-Pro 1 / Fuji X-Pro 2
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I wonder whether anyone else has had this problem (I know someone else has - from a post on the X-T3 FB group. I just cannot persuade the front command dial to adjust the aperture! Tried using the 18-55 and the 80mm. And yes: it's set to Aperture Priority (lens not set to A; shutter knob set to A; ISO set to...well, any setting other than A). EVF confirms I'm in Aperture Priority. And if I set EC to C and press in the front command, the dial does adjust EC. So it seems it's just the aperture adjustment I can't get to work. And yes: in Menu, I went to wrench/spanner, selected Button/Dial Setting/Command Dial Setting, and set "1" (F) to Aperture. Any suggestions? Of course I can change aperture on the lens, but the front command dial SHOULD work (shouldn't it?), and it would be handy if it did... Thanks for any comments! Heather
  2. Hi I was wondering if anyone one could tell me what the A+M setting in the Shooting Menu does? It gives the options of AF+MF on or off. It is found at the bottom of the Shooting Menus in group 5. I am using a X-E1 and 16-50mm f/3.5-5.6 OIS lens. Many thanks Ted McKee
×
×
  • Create New...