Jump to content

Search the Community

Showing results for tags 'lost settings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-H1
    • Fuji X-T3
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-Pro 1 / Fuji X-Pro 2
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi fellow X-T20 users! I started out with an X-T10 and used this camera for a couple of years. Loved the camera and took some really great pics with this model. Have recently upgraded to the X-T20 model and am delighted with the increase in mega-pixels, auto-focus speed and the recent firmware upgrade too. However, I was surprised that when I slipped one battery out for a fully charged one, I found the camera had lost all of my preferred settings, even to having to re-input from "English" through the whole of the menus again. The manual states that this will happen if the time lapse between battery changes is prolonged. So, at the next at the battery change I had the new battery close to hand and slipped the used on out and immediately replaced it with the fully charged one. It was not successful in rescuing my settings. It appears that this camera has no capacity to hold/store the individual settings and has constantly dropped back into a full factory reset mode at each subsequent battery change. Frustrating to say the least. Has anyone else experienced this? Am I missing something here? Johnnie
×
×
  • Create New...