Jump to content

Search the Community

Showing results for tags 'fluorescent'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T5
    • Fuji X-H1 / Fuji X-H2s / Fuji X-H2
    • Fuji X-T4
    • Fuji X-S10 / Fuji X-S20
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E4 / Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A7 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100 / GFX 100S / GFX 100R
    • Fuji GFX 50R / GFX 50S / GFX 50SII
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100VI / X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi all, just wondering if anyone has the answer to this issue that has been plaguing me for months. Under fluorescent lighting using the mechanical (as opposed to electronic) shutter I am experiencing really nasty banding. I can lessen the effect by changing the shutter speed but this does not entirely solve the problem. Anyone out there have a workable solution for this? (I am also wondering if my X-T1 could be faulty). Be really grateful to hear from you. Cheers, Jason.
×
×
  • Create New...