Jump to content

Search the Community

Showing results for tags 'flicker'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, Does anyone else notice the display flickering during zooming in AF-S mode? Can someone else with an X30 please check if yours does the same thing. If it does, it may be a design 'feature', if it doesn't then I will need to send my camera back as it appears to have a fault. Whilst I am zooming from wide to tele, with shutter release half-pressed and the focus is thus locked, I hear a sound (like the autofocus-mechanism sound) from the front of the camera. Each click is accompanied with a bright flicker on the screen. This is repeatable. When zooming from wide to tele it
  2. I have recently purchased a Fujifilm X30 and am still fairly unfamiliar with it but I seem to be experiencing an odd issue. The camera display seems to flicker from side to side, with this flickering is a clicking sound which you can hear and feel through the camera body. It seems to be associated with moving the Camera, as if the camera is reacting to the motion. I have no idea what this could be so any help would be much appreciated. Many thanks, Ben
  3. Has anyone encountered an issue where after attaching or changing a lens and turning the camera on the screen flickers like shown on this video I recorded earlier? I have tried cleaning the contact pins on the camera and the lens but the issue still persists. The lenses I have are the 23mm 1.4 and the 18-55 kit lens. There is no issue when turning on the camera without a lens or when using a manual lens without contact pins. The flickering also happens randomly, sometimes attaching a lens produces no issue, sometimes it does. I don't know what causes it. Any information would be grea
×
×
  • Create New...