Jump to content

Search the Community

Showing results for tags 'flash trigger'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-H1 / Fuji X-H2s
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. For location / studio work requiring off-camera flash /or strobes, I currently successfully use a Canon EOS 5D Mark III DSLR with a Phottix Odin Wireless TTL Trigger Set & Receivers for Canon. These power a combination of Phottix Indra 500 TTL Studio Lights and a couple of Canon 600EX RT Speedlites. That said; I want to use my Fuji XT-1 on many occasions, given it's professional image quality and compactness. My questions are: Can I use my Phottix Odin Wireless TTL Trigger on the Fuji XT-1 hotshoe? If not, can I plug it into the 'remote release' port on the XT-1? I assume it will not be TTL, but will require me to set the flashed manually? Is the sync speed limited to 1/180, (as/per the Fuji XT-1 specs), or will the high-speed sync still operate on my Phottix Indra 500 TTL Studio Lights? Any help appreciated. With thanks in advance.
  2. What am I doing wrong? X-E1, E2 & Pro1 hot shoe's are not triggering a Yongnuo RF-603C II. A flash mounted on second 603 will fire when the manual (test) button on the camera 603 is pressed, so I conclude the Yongnuo's are working properly, but that the camera 603 isn't receiving a trigger signal from the camera. Cameras set to S mode (single shot) and silent mode is off. Tried in both auto and manual. I've read that X bodies WILL trigger the Yongnuo so I'm puzzled. Thanks for any suggestions.
  3. GFX 50S. Hello, I'm trying to use my Metz 45CT plugged into the PC socket. I have the settings right but the flash is being triggered twice on every shot! Front Curtin mechanical shutter. Mode set to manual. Why is it triggering twice? Once on shutter release then one as it closes...? Got me totally beaten.
  4. Hi all, I have an issue with triggering off camera flash since I updated the FW of my X-T3 to version 3.20. The flash is only being triggered about 8 out of 10 times, which is very distracting and annoying. I tried with two different flash brands (GODOX trigger + flash, Elinchrom trigger + flash) and see the same problem. I have used the same set-up for about 30 shootings (at ~1000 shots per shooting) last year and never had this issue. I could now observe it during the two shootings I had after I upgraded to 3.20. The issue doesn't immediately occur. During the first shooting, it happened after about 3 hours. During the second shooting, it happened after about 1 hour. I use the X-T3 with the vertical grip and 3 original NP-W126S batteries. I was suspecting a battery issue during the first shooting and therefore ensured that they were fully charged for the second shooting but it did not solve the issue. Does anyone have experienced a similar issue? Thanks and cheers Fred
×
×
  • Create New...