Jump to content

Search the Community

Showing results for tags 'editing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi all, I recently upgraded my X100S to the X100F but then found it's RAW files aren't compatible with my Lightroom 5... So i installed the free Capture One (20.0.4) Express for Fujifilm last night but when i try to import to it, it doesn't recognize RAW or Jpeg...it says there's nothing to import when they're clearly there in the folder i'm pointing to. I checked and it's definitely the Fujifilm version of Capture Express. The one thing i did notice is the when i open Capture up it says near the top 'Setting up hardware acceleration' and takes hours to get to 100%...not that i've got that far as after 45 minutes it gets to 52% done and just hangs.... i'm running Capture on a Dell Inspiron 5000 series with Windows 10. Any help/advice would be most appreciated. Thanks.
  2. Hello, new to Fuji (new x-e3 on the way).....and I'm shopping editing software. I have a large library of digitalized 35mm negatives currently stored in Picasa and Google photos, also misc files from various cameras and sources. I'm considering alternatives to lightroom. I like Luminar and it would likely be my first choice, but surprisingly there is no printing module in Luminar, which is important to me. Any input / advice would be appreciated. Thanks in advance ! Late
×
×
  • Create New...