Jump to content

Search the Community

Showing results for tags 'bulb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, I’m trying long exposure Photography using a 10 stop filter. I have 2 issues- firstly with noise reduction selected ‘ON’ and during an overcast day shooting a fast flowing river in Wales and using ‘B’ mode with cable release the actual exposure was 4 minutes, this was achieved by trying an exposure at say 1 min which resulted in black and thus increasing the time until it looked right on the scene and this History gram confirmed this. I then have to wait another 4 minutes for processing to take place removing ‘hot pixels’, which I get.But here’s the thing once noise reduction is turned ‘OFF’ the initial exposure drops dramatically to 45” ! I understand the processing isn’t being applied after but why has the initial exposure of 4 mins with it on, dropped to 45” whilst off ? At the time I was surprised it was as long as 4’ . what’s going on to make it sooooo long ?
  2. Hi, I'm a newbie Astrophotographer and I'm trying to work out how to get the most out of my XT-30. I'm using it in Bulb mode (non Auto), with a cheap intervalometer to give me 1 min plus exposures. When setting up a image capture session on the intervalomter, I'm having to account for the processing time of each long exposure into my shoot. So for example, if I'm shooting a 59" exposure, I have to then wait whilst the camera "processes" the image, which is also exactly 59 seconds. If I'm shooting a sequence of frames then this makes a 50 frame sequence last (50 x 59") x 2 (2 hours for a total of 50ish minutes of open shutter. I wondered if anyone was aware of any buffering or burst mode on the camera, which could avoid the processing time after each long exposure? Is there any way to give the capture priority whilst the processing is queued up after the sequence is shot? I'm finding that I'm losing quite a bit of time to processing in my sessions. Forgive me if I'm just being dumb - as I say I'm new to long exposure photography. Thanks in advance! James
  3. Hi there, Just checking a few things before my final switch to the X-T2 I like to do sunset/sunrise timelapse with my 6D and the DSLRDashboard app, which allows intelligent bulb ramping during the timelapse. This app doesn't work with the X-T2, unfortunately. I'm looking for another solution, such as TriggerTrap, which seems to do even more. However, does the X-T2 support remote bulb ramping? I can't find any info on that, neither for the X-T1. Thanks!
  4. Does anyone know if it’s possible to shoot in Bulb mode with the X-T100? when I’ve looked it up I can see it says ‘up to 60 mins’ but I can’t seem to set it past 30 seconds. do I need a remote to use bulb mode or is there a way to do it without a remote or using the app maybe?
×
×
  • Create New...