Jump to content

Search the Community

Showing results for tags 'artifacts'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Note the halo effect around the officer's face that creates a terrible "cardboard cutout effect". What is this, and what is it caused by? XT2, 56 f1.2, 1/320 @ 1.2 , ISO 2500, RAF as shown in Lightroom. No amount of "zeroing out" or sharpening, noise reduction, clarity, etc. has had any effect. Nor does changing the camera profile help me in any way. I would note that the lighting is modern office fluorescent. Causes and or solutions anyone? I ask politely please, stay on topic in your replies. I know there are other converters out there, but I'm staying
  2. I did a long exposure last weekend for star trails and while it looks nice I cannot use it because it is full of these colorful artifacts. On different long exposures they appear in similar areas. They also appear on my X-T1 sometimes. I have had the sensor cleaned for dust at a camera shop on both cameras.
  3. Hello. While using my X-T3 I encountered artifacts in video mode. With a white balance of 2500 and a transition to the blue spectrum, purple spots appear. Additional settings: 4k or FullHD, eterna picture prof, S tone -2, iso 640, diaphragm 2.8-22, DR 400, shutter speed 1\40 - 1\200. Software 3.00 This is evident on dark objects or on a yellow-green color. In the video, this effect is not visible. With atomos ninja 5 this effect is present. I also filmed this on video. Who faced such a problem? What could it be? Video artifact (atomos ninja 5) : Thank you in
×
×
  • Create New...