Jump to content

Search the Community

Showing results for tags 'X100F'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-Pro 1 / Fuji X-Pro 2
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. From the album: Fujifilm X100F

    My brand new Fuji camera arrived yesterday, X100F :-) This photo is taken with Fujifilm X-T1, 35mm lens.

    © Carl Irjala

  2. Isle of Lewis, September 2017. The Fujifilm X100F is probably my favourite of all digital cameras I have owned and used since 1999. Used here with the WCL-X100.
  3. For X100F owners, can I ask you to set your camera to manual focus mode - using the digital scale set the point of focus to 10 feet. Manual exposure at say F8 @ 1/500th. Drive mode set to L. Take a few pictures pointing the camera at various distances without moving the lens focus ring. Is the point of focus jumping around on the digital scale in the LCD or EVF. I have have seen this happen on both the X100F and a friends X-T20. If you set the lens aperture to A mode it will hold at the set point of focus. Cheers, Terry
  4. I am just starting here but I have been a Fuji user for over 15 years. My first X was the X100s. After about a year I had it converted to dual spectrum so I can shoot IR or visible light but must use a filter for each. Without a filter I get a combined photo with interesting colors and white foliage. I've been using it modified for about 2 years. I've had my X100F since the day after they were released. My X100s has a high shutter count and I am sometimes troubled that I can't always get realistic color when shooting in visible. So I got the F and love it. Now I'm carrying 2 cameras but at least they weigh less than a SLR. And there is little to no filter switching. I've been reading the Fuji rumors posts since I decided to get the X100F and found this master site from there.
  5. Anyone experienced issues when using the H or L settings on the speed/sensitivity dial? The dial is working fine for every other ISO setting including Auto, but for some reason the L value stays at 200, and the H value stays at 12800 (doesn't matter if I select 25600 or 51200 in the menu settings) The I've tried various combinations of shutter speed and F-stop (including auto modes) but nothing seems to solve the issue. So based on this it seems like a software glitch (or an undocumented "dependency" where some other setting I have on the camera is locking H & L from changing) Any thoughts? Thanks in advance.
  6. In case useful to others, I've mapped the EXIF info for the various film simulations offered by the Fuji X100F. You need to read 2 tags (FilmMode and Saturation) to get the full information. I've used exiftool, a command-line tool, to get this. I am on a Mac but exiftool is freely available on most platforms. (Now if someone could find out whether whether usage of the built-in ND filter is captured in EXIF...) # exiftool -m -s -f -FilmMode -Saturation *.JPG ======== Acros+G.JPG FilmMode : - Saturation : Unknown (0x503) ======== Acros+R.JPG FilmMode : - Saturation : Unknown (0x501) ======== Acros+Ye.JPG FilmMode : - Saturation : Unknown (0x502) ======== Acros.JPG FilmMode : - Saturation : Unknown (0x500) ======== ClassicChrome.JPG FilmMode : Unknown (0x600) Saturation : Normal ======== Monochrome+G.JPG FilmMode : - Saturation : B&W Green Filter ======== Monochrome+R.JPG FilmMode : - Saturation : B&W Red Filter ======== Monochrome+Ye.JPG FilmMode : - Saturation : B&W Yellow Filter ======== Monochrome.JPG FilmMode : - Saturation : None (B&W) ======== ProNegHi.JPG FilmMode : Pro Neg. Hi Saturation : Normal ======== ProNegStd.JPG FilmMode : Pro Neg. Std Saturation : Normal ======== Sepia.JPG FilmMode : - Saturation : B&W Sepia ======== astia-soft.JPG FilmMode : F1b/Studio Portrait Smooth Skin Tone (Astia) Saturation : Normal ======== provia-standard.JPG FilmMode : F0/Standard (Provia) Saturation : Normal ======== velvia-vivid.JPG FilmMode : F2/Fujichrome (Velvia) Saturation : Normal
  7. Does anyone use ON1 Camera Raw to process the X100F compressed RAW files? I have downloaded the latest version (11.1.0.3613), and still not able to (a) process the RAW files from my X100F, or ( get a satisfactory response from the ON1 support desk. All help greatly received.
  8. I have just bought my 4th Fuji X camera the X100F 1 week ago, on testing it for picture sharpness I have discovered that the left quarter of the frame when the single AF point is in the centre, is out of focus, if I move the focus point over to that side the centre of the frame is out of focus, also the lens barrel seems to hunt in and out more than my previous X100T. Lastly when setting aperture to f2.0 in bright sunshine the shutter speed will not go over 1000sec and pic is bleached out, at f2.8 shutter goes up to 2/3000 and is exposed ok. So it is going back. Very disappointing Also the Q button is right where my thumb goes, so often pressed in error. Any similar faults out there S.W.
  9. Hi, Let's try an group the reviews for the new camera here... As an X-photographer, I shot an X-100F for a few weeks and my review can be found here: http://bjornmoerman.blogspot.dk/2017/01/first-look-fujifilm-x-100f-review.html Always happy to answer questions here or on my blog. Regards, BJORN
  10. Hi, Support of Fuji's compressed raw files has just been added to Rawtherapee 5.0, you can download a build for Windows 64 bits here: https://filebin.net/exoqih33dsopv02q It's preliminary support, in case you encounter problems, feel free to file a bug report on github (read how to write a useful bug report). Support of the coming GFX 50S is almost there too. -Sébastien
×
×
  • Create New...