Jump to content

Search the Community

Showing results for tags 'Mac'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I just want to make sure I'm doing this correctly and getting everything I can out of this software. Having to purchase an extra plugin and opening different windows just to take a picture makes this feel like something's not right. I did watch the instructional video but it sort of stops right at the point where you start using the software. I guess aside from the tether program acting completely disconnected from Lightroom, I can't get focus to work. I'm on LR CC and have purchased the Fuji Tether Plugin Pro v 1.602. My XT-2 is on FW 2.10. I open LR and start a new tethered session; F
  2. hi, i bought the “FUJIFILM Tether Shooting Plug-in PRO (Mac)” on https://creative.adobe.com/addons/products/16759#.WKv8dRLhDOY. but allthough shown as “installed” on the my add-ons page it basically doesn’t install. no sign in the creative cloud desktop app stream. i am using the newest creative cloud desktop app, the newest lightroom cc (2015) version on mac os 10.10.5. does anyone have an idea how to fix this? any help much appreciated! sthlm
  3. I recently purchased the Fujifilm Tether Shooting Plug-in for Mac, from Adobe website, redirecting to fujifilm website for downloading. Problem is that the download file is .exe, which obviously don´t work on Mac. I can´t find the download for mac, even though it says that the download is for mac. Adobe custum service sucks! Can´t get in contact thorugh chat, so I desperately ask you guys if you know what to do. The plug-in file is called FUJI_PLUGIN.pkg. http://www.fujifilm.com/support/digital_cameras/software/hsv5/plugin_01/ http://www.fujifilm.com/support/digital_cameras/software/hs
×
×
  • Create New...