Jump to content

Search the Community

Showing results for tags 'Flash'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 16 results

  1. I have been working with the Metz M400 and the Serene Automation MX20/RX20 for a few weeks now. The M400 is a great fit for xseries cameras. I use it on my Xt2 and Xpro2. It has worked without any problems ever since i updated it to the newest firmware. HSS and TTL are great. Its good as a on camera bounce flash as the head swivels 180 degree in both directions (one of my biggest annoyances on the Godox TT350F which only goes 90 to the left). Recharge time is relatively fast and I use it with 4 eneloop batteries. I actually prefer the Menu to a normal Flash interface like on the Yongnuos.
  2. Can anyone tell me whether this flash is known to work OK with the X-T2 which I am about to buy. I will be replacing a VLUX 114.
  3. i m looking to buy flashtriggers and recievers and im afraid i dont know all options... Im using some nikon sb900 but in future i would like to use some studiostrobes. Hss capability or something like that would be great... Any advice? Thx
  4. Hi, Would like some advice on the best wireless triggers that I can use on the X-T2 for use with the Nikon SB-700 for off-camera flash. I don't really want to buy a new flash at the moment and if this can work it would be great! Thanks in advance for any thoughts! Daniel
  5. I am inneed of some advise. I have both the xt2 and xpro2 and wish to get a flash sysrem. Which does this group feel is the best match; Godox AD200, Nissin or the Fuji x500. Thank everyone for your consideration. Jed Best
  6. Good day, An amateur question. Can you use a non-Fuji flash on an X-t2? Is it dangerous to burn all circuits? Best regards. RT
  7. Hello, My X Pro 2 suddenly stopped allowing the flash (any flash including triggers) to function in any mode but manual. If I move the flash in the hot shoe, it will sometimes read the flash as being there. Has anyone had a hot shoe come loose?
  8. I am new to the EF-X500..I have an X-T2 and EF-X8 (kit flash). I can use EF-X8 on camera, I can use EF-X500 on camera without difficulty. My problem is using the combination - that is the EF-X8 on camera and the EF-X500 off camera. Here are my issues: 1. Only way I can trigger the EF-X500 is in the N and P modes however I have to control both the EF-X500 and EF-X8 independently to adjust the power of the flash...that is I can control the on camera EF-X8 on camera flash within the camera menu as TTL or Manual however it doesn't impact the off camera EF-X500. Are they suppose to be in sync? If
  9. With just having my X-T1 arrive yesterday and then going through the settings using advice from Setting Up The FujiFilm X-T1 I have yet to find a way to turn on the sound to allow the flash. I have double checked in the menu options etc, but the flash still fails to work as the LCD indicates that the sound is turned off. Now I must say at first impressions using the FX 18-135mm f/3.5-5.6 lens I am very impressed with the sharpness and resolution of the images I shot last night, even though this was not the lens I was suppose to get when I ordered my X-T1, that is being handled and the FX
  10. Can I use a vivitar 283 made in Japan with an external PC cord on my fujifilm x pro2
  11. Looking to set up a Ring flash for my X100T and my Tele adapter. Has anyone know of a setup or a DIY setup.
  12. I'm in the process of selling my Nikon gear. The only thing that has held me back is that I love the Nikon TTl Flash system. I own A SB700 and some Pocket Wizards for the Nikon units. I also own the X-T1 and Fuji EF-42 Flash unit. I want to be able to use mySb700 either on the camera with a trigger, or remotely (short range) Does anyone make these units? I'd love to hear back from someone. I would appreciate it if it works on TTL Many Thanks Guys J
  13. Anyone have any experience with the Flashpoint Streaklight 360 flash? The reviews I've read sound promising and the price point on Adorama makes it look like an attractive portable lighting solution. http://www.adorama.com/FPLFSL360K1.html
  14. Hi, This is a wedding portrait from Minangkabau, West Sumatra, Indonesia. Shot using X100T in the evening at f5.6 plus 1 speed light YN560 III and an umbrella
  15. Hello, I love my X-Pro and my little Nissin i40 in TTL-Mode when I shoot at low light conditions. Are there other Fuji Lovers, who shoot with on-camera flash? Here is a result: C 1 von -UweRichterPhotography-
  16. This month I decided to make an investment in a Yongnuo flash system based on high praise from this forum and others. I have 2 YN560 IV flashes, and a YN560-tx trigger, all in the cannon version and in use on my xt-1. Flashes fire fine while mounted directly to the hot shoe, and connect and can be fired from the 560-tx while mounted to my xt-1. But the flashes will only fire once from the tx. I'll fire the shutter and the tx will pop both connected flashes, wait a few seconds (adjust the model, the lights, ect), and then try and fire a second shot, but the flashes won't pop. The blue LED l
×
×
  • Create New...