Jump to content

Search the Community

Showing results for tags 'Adapted Lens'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-H1
    • Fuji X-T3
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-Pro 1 / Fuji X-Pro 2
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. I always get blurry shots when I use a fully manual lens on my X-T20. I have focus peaking activated and when I view it from the EVF, it seems really sharp but when I actually take the shot, it comes out blurry. I don't have this problem with the X-A3. What could I be doing wrong with the X-T20? For reference, I use Meike 35mm f1.7, meike 50mm f2, 7artisans 25mm f1.8, and samyang 12mm f2
  2. A recent trip to Old Quebec City. When using adapted lenses, I usually shoot with either Velvia or Acros + R film simulation. Most of these shared are with my old Canon 24/2.8 or Minolta 58/1.4 Details here -> http://adamwoodhouse.info/old-quebec-city-fuji-xt2-with-canon-242-8-scc-and-minolta-rokkor-581-4/
  3. Hi everybody I'm trying to use lenses and adapters I commonly used with my X-T1 (Nikkor's AIS, Metabones and Kipon); all that together was working fine on my X-T1. I am probably wrong somewhere with my X-T2 settings (Auto ISO, Auto S or not, MF), but I can't get any shutter release, MS or ES ... Sorry if the answer already exists on this forum, I didn't find it (neither did I elsewhere). So my question is : Do you guys have any idea or solution ? Thanks in advance ATB JpP
  4. Hi, Has anyone tried the above combo? What do you think?
  5. What can you expect when combining a recent camera, an older lens and some accessories that were never intended to be used together? Actually, the results are surprisingly good! I tested a number of Nikon F-mount lenses combined with a Metabones adapter and the new XF 1.4x TC on my X-cameras. The extra flange distance provided by the mount adapter solves the issue with the protruding front element of the TC. The image quality results from the tested lens+TC combos turned out to be more than acceptable. A few pairs of 100% center crops to illustrate: Combining the 1,4x TC with older primes may help fill some of the remaining holes in the X-mount lens line-up. Definitely worth the try, and a lot of fun as well! For an extensive discussion, see this article.
×
×
  • Create New...