Jump to content

Search the Community

Showing results for tags '50mm f2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I am considering buying the Fuji 50mm f2, which generally has had excellent reviews: very sharp, good microcontrast, close focusing ability, fast autofocus, light weight, relatively inexpensive, etc. However, some users have reported that the autofocus was very slow close to the minimum focusing distance. Have others also experienced this problem? I have read about a similar problem (focus hunting) on the Fuji x-forum, which was attributed to Fuji's 3.0 firmware update, in which the problem was resolved when camera was returned and the 2.1 firmware was installed. Regarding the fo
  2. I switched over to Fuji from Nikon a few years ago and seem to have become quite a gear collector. When I used Nikon I had a Nikon D7200 and the 24mm f1.8, 35mm f1.8, 50mm 1.8, 85mm f1.8, and 60mm f2.8D lenses. Since moving to Fuji I have managed to obtain the following: cameras: X-T3, X-T30, and recently the X100V lenses: Laowa 9mm f2.8, Fuji 10-24mm, Fuji 16mm F2, Fuji 16mm f1.4, Fuji 16-80, Fuji 18-55, Fuji 23mm f2, Fuji 27mm, Fuji 35mm f2, Mitakon 35mm, Fuji 50mm F2, Fuji 56mm, Voigtlander 58mm f1.4, Fuji 55-200, and the Fuji 90mm (still also have the Nikon 60mm f2.8D). So I
×
×
  • Create New...