Jump to content

Search the Community

Showing results for tags 'xt30'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. My problem: My X-t30 no longer lets me record video. Nothing happens when I push the shutter button in video mode. Background: - My main use for this camera is for recording video projects at my workplace. - I noticed the issue after using the camera as a webcam with a elgato camlink 4k. I had optimised the in-camera settings for use as a webcam during the past months of Zooming everyday. My attempted fixes so far: - I reverted all my in-camera settings back to my usual, non-webcam settings. - I updated the firmware to the latest version. - Many google searches to see if anyone else has had and posted a fix to this issue.
  2. Hi Everyone! I have a Fuji XT-30 and I am looking to tether my camera to my Mac to be able to utilize Lightroom. I have found this wonderful software called "FUJIFILM X Acquire" but I am unable to get it to work. I can backup my settings on my camera to my Mac but I cannot specify a "Destination Folder" it is greyed out. I also do not have the option on my XT-30 in my SET UP > CONNECTION SETTINGS > CONNECTION MODE to select any tethered options. I only have: USB CARD READER USB MOVIE SHOOTING AUTO USB MOVIE SHOOTING FIXED USB RAW CONV. /BACKUP RESTORE I was wondering if any of your have utilized this setup or if there is alternate software i should be using. Also, I was wondering if i should be connecting via Micro HDMI port or the USB C port on the XT-30? Any help will be greatly appreciated! Currently on: macOS Catalina 10.15.5 FujiFilm Firmware Version: 1.20
  3. Anyone have an issue with the command dial T not working after the firmware update? Please help. Thank you
  4. Does the XT-30 support the Lens Modulation Optimizer (LMO)? Thanks!
  5. Hi everyone firstly thanx for the help in advance. I have an xh1 and an XT30 , on my xh1 when shooting video I can take my shutter to 8fps but I can seem to do the same on my XT30 can anyone perhaps assist. I'm going away on a trip and trying to decide which camera to take . Hope you having a great day. Garth
×
×
  • Create New...