Jump to content

Search the Community

Showing results for tags 'xt3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T5
    • Fuji X-H1 / Fuji X-H2s / Fuji X-H2
    • Fuji X-T4
    • Fuji X-S10 / Fuji X-S20
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E4 / Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A7 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100 / GFX 100S / GFX 100R
    • Fuji GFX 50R / GFX 50S / GFX 50SII
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100VI / X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Categories

  • Fuji X Cameras
  • Fuji X Lenses
  • Fuji X Accessories

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Just upgraded to the XT3 and tried to use my Vello Freewave wireless with it. Does not seem to work. It does work with my older XT1. Anyone know if Vello plans to update the freewave to work with the XT3. Yes, I know that I can use the Fuji Remote app on my iPhone but I wanted to have the freewave as an option on the XT3.
  2. Hi all, I'm a wedding photographer and recently made the switch to Fuji. Regarding custom settings - is it possible to also save things like, Image quality and size, focus settings etc? I'm using the XT3's for both personal and wedding work, so I'd love to have a 'wedding' setting. When I switch to that, I'm shooting RAW, single focus point, standard film sim etc. Then when I switch to 'personal' I'm shooting JPEG, Acros etc. Possible or wishful thinking? Thank you!
  3. I’ve been importing video files from my XT3 to iPhone using SD Card adapter with no issue for several years. now for some reason, I can’t. So I imported to iMac on Photos app. After syncing its is now on my phone. Video plays in album but I cannot import them to any video editing app. I’m using iPhone w most current iOS. Please help!
  4. Hello! I’m a bit worried I did a bad deal. I bought a used Fujifilm XT-3 quite cheap yesterday. I am the 3rd owner. The first owner was a professional photographer that bought the camera in 2019. Neither me or the seller can find the shutter count by checking the EXIF. He got a shutter count of 391, I got a count of 3. Seller told me he had the camera on service once to fix the shutter button, could the service guys have reset the counter? I also noticed when I got home I had to put in the date and time again even though I tested the camera like two hours before at the sellers place. I read this might be due to a small capacitor that stores some memory. Can this be the reason behind the reset shutter count? Appreciate any advice on how I can find the total shutter count, if I should return the camera or just live with the unknown and enjoy the camera.
  5. My XT3 froze while i was changing wb in the menu after a day shooting in direct sunlight and hot weather. SD card is Lexar 1066x 120mb/s write. No overheating warning popped up or any form of high temp warning, but camera was very warm. The screen was unresponsive and would not turn off after i had turned it off. I was in the car with air conditioning when this happened so it was cooling down. The shutter still worked when i pressed it but no photo was written to the card.
  6. Hallo everyone!! I would like your feedback on some issues I have been experiencing, and sadly not good ones ☹ One of my x cameras, an xt3 has died on me. Has anyone experienced any problems and denied service of their camera just because it was not purchased in the country or region of residence (not talking about warranty)? Also has anyone had his camera die on him after installing a new firmware? Has anyone’s camera repeatedly set itself back to factory settings? The camera stuck and eventually not working at all?
  7. I've seen product reviews where the f log has an on/off toggle on the second page of movie settings, but my camera does not have it. Just updated the firmware and I still don't have it. I have an Option called F log/hlg recording but i'm no quite sure what that does. Thank you in advance for any advice.
  8. Hey everyone, I recently sold my Canon 5D Mark iii as I wanted something smaller to take everywhere I go and I have grown to love Fuji! I am between the brand new XT3, X100F, and the XE3. I want to have the camera everywhere I go and I do a lot of street photography. I was hoping I could hear some opinions on which camera would suit me best. Thanks, Andy
  9. Hello all. i have found several threads on various forums and grops for this issue but mst of them are more than 12months old. I am having some trouble with my X-T3 and I am looking for some help or suggestions. As i have found online this is issue its called “camera locked up” Out of the blue the camera freezes. The LCD would still be showing a live view, but the entire HUD would disappear. The camera would not respond to any buttons being pressed. Even switching it off wouldn’t work. Additionally, the orange LED light is on and not going off or going into green. The only way to recover control was to literally pop the battery out and put it back in. I am shooting on single mode not CL or CH. Compressed RAW and Fine JPEG setup: X-T3 with 18-55 kit lens (less than two months old from my local fuji reseller) Original Fuji battery Latest firmware for both the body and the lens SanDisk 64GB Extreme 90MB/s (picture here. I had it from a 60D canon) I have reset to factory settings tried another lens as well. Reinstalled the latest firmware via SD Card. SD card format on camera. to be honest i have not identify any pattern for the issue. it happens randomly and in various lighting and temperature conditions Any suggestions or possible solutions will be appreciated. Thank you !
  10. Hello! I’m an X-T10 user looking to upgrade to either Jen X-H1, X-T2 or the rumoured X-T3. I’m mainly a nature and landscape/travel photographer with a little video as well I have then XF 18-55, the XF 35mm F2 and the XF 55-200mm I was wondering whether you think it’s worth going straight to the X-H1 and bypassing the X-T series? Thanks in advance guys
  11. I have a Fuji XT3 camera for about 3 months now. Great camera, really liking it much more than my previous camera. Can say that for sure because I use it more and it makes me feel take more pictures and improve. Such a powerful camera that's so light weight. Some three weeks ago, when taking a video, it resulted in a write error. I have tried formatting the cards, upgrading the firmware and also changed the prefix of the file name (after seeing this as a fix for the problem). But so far no luck. It constantly gives the error when taking pictures. When I check there are many files missing in the sequence. I also noticed that if you sort by time, the file name sequencing is not proper...meaning they are not perfectly ascending or descending. At places, they are off by one or two file names in the sequence. Fuji is asking to send for inspection. But I would like to know from fellow members if anybody has faced this issue and if Fuji has a sure shot fix for it. I know for many, they have even replaced the motherboard in a brand new camera with the issue still persisting. It seems mine is the first camera in India that has the problem according to the service dept. This problem started after I shot the video for the first time using the camera. After that the error can mostly be replicated in CL/CH or Panorama mode. Tried different cards also.
  12. Hi there. New to the Fuji Forum. I have a dilemma and wondered if there are people on here that have used both Nikon and Fuji. I use a Nikon D700 and shoot mainly landscape with a Voigtlander 20mm. Contemplating changing to a Fuji XT3 for reasons of size, weight and I do like the Fuji controls on the top of the camera (film-like days!). Quite a bit of kit to trade in but would want to make sure I'm doing the right thing. Will the Fuji match the Nikon for image quality (CMOS sensor and 12megapixels v APXC sensor and 26megapixels). I am not a pro but serious amateur. Image quality counts. Also which is the best Fuji wide angle lens - don't mind a manual prime or would consider a zoom if wide enough.
×
×
  • Create New...