Jump to content

Search the Community

Showing results for tags 'xt2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T4
    • Fuji X-S10
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100S
    • Fuji GFX 100R
    • Fuji GFX 50S
    • Fuji GFX 50R
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hi guys, Hope you're all well. My Fuji randomly stopped turning on a few weeks ago. The screen turns on but not completely (as seen on the attachments). Changing to the Viewfinder also doesn't work, shutter doesn't go off...nothing works. When I turn it off, the screen stays on; I have to remove the battery for my camera to shut down. I've interchanged between my 3 batteries multiple times, and the problem persists. I've looked for solutions on forums, but never found anything that fits. Tried updating the firmware through an SD card but the camera won't even turn on for the upd
  2. Hello, I have a quick question regarding the XT-2. I jumped from a Canon 40D to the XT-2 some time ago. I love the camera and the feel and output are fantastic for me. With that said, I have noticed that I have a harder time (on the Fuji) transferring what I see in my viewfinder to my computer screen. In other words there seems to be a disconnect between what I see in the computer and what I remember being in the viewfinder. I don't think it is a color or exposure issue, maybe a framing? Not quite sure. Do I simply need more experience with the camera? I'm using a 18-55 for both c
  3. Is anyone else having this problem? My XT2 works beautifully with my Godox flashes (two AD200s and one AD600) when my shutter speed is 500 or higher. But if I drop the shutter speed below 500, the flashes stop firing. I'm using the Godox XPro-F transmitter. So what I'm really wanting is "Low Speed Sync" so I can use my Godox flashes at speeds like 1/60, 1/125, 1/250, etc. Why I do not suspect the transmitter or flashes I can press the test button on the transmitter and the flashes fire I can put the same transmitter on my X100s and shoot at any shutter speed and
  4. Hello Everyone, I just picked up an XT2 and this is my first Fuji camera, really excited about using it. I've been watching a lot of youtube videos and reading forum post to familiarize myself with the camera and its settings. I am very impressed by the film simulations but really confused on how to use them in conjunction with RAW files. I was under the impression that if I shoot RAW+JPEG(Fine/Norma) with a film simulation selected (e.g. Chrome). Simulation is applied to JPEG only and RAW file is pure raw without any processing that I can edit however I want in post processing. But I to
  5. Hello, I am seriously thinking it's about time to upgrade my X-Pro1 to an X-T2, I don't need latest gimmicks nor super high res or movie features, for extra MP I use a FF Nikon camera which has plenty of pixels, Fuji is for lighter shooting like hiking, travel etc and as such, given how many people upgrading to the X-T3 the T2 reached a price tag which fits my budget. I see many T2 on American photography boards for sale but I live in the EU and the only reliable source I know is an online store in the UK (dunno if allowed here to past a link or a name so I just won't this time), is
  6. Hey Guys, new to the forum, been a Fujifilm shooter for 2 years. I'm working on a video for a client and noticed when editing that I get very nasty artifacts/noise in certain areas of my video when grading. I don't know whether this is a camera issue, or grading issue. Below is a link to one of the shots in question - for comparison I have both the edited version, as well as the original (I know in this case the reds are where the problem is, but I've had the same issue in other areas in other shots). Has anyone else encountered this issue? I'm editing in premier, and only doing basic gr
  7. Thought you all may be interested in seeing some super low light photos. I was using the 23 F2 but wish I had the 1.4 in this situation. (I used the 16mm 1.4 on the wide shots of the stages). I still think the camera managed the noise well. ...noise reduction in PS. Low Light Festival Portraits Majority of the photos were shot at 6400 and above. 1/3 of them were at 12800 - all handheld with no flash Obviously they wouldn’t be good for printing but I think good enough for the web. note: if you want to pixel peep first select the photo so it goes into the light
  8. Hello there, I’m having problems figuring out why red indicator light on the back of my XT2 camera is always lit when camera is on. There are also no errors on the LCD. Sometimes the indicator light acts as normal (green when focus is locked, flashing when writing to SD Card), however 95% of time it just red.
  9. Hi guys, i want to change the aperture setting to eather the front or back command dial. I found the menu option but it’s not working. Also read many similar problem posts but couldn’t figure it out. Using the 10-24 and 35 lenses. Please help me as I need the setting desperately to use the f setting in my underwater housing. Thanks a lot for help! Really appreciate it. Alex
  10. Taken at 8:15 am on my way into work (I work at the port). We get some stunning sun rises over the River Thames on clearer mornings like this morning. This was my first 'real' photo (i.e. not just 'test' shots learning to find the shutter button!) with my XT2 & 18-55mm f/2.8-4.0 (coming from Nikon D600 FX camera with 17-35mm f/2.8). So far I am loving the size and weight of the X-T2.
  11. I have an XT2 with Godox X1TF and TT350F. I'm unable to get flash to sync faster than 1/250. I'm shooting with Auto FP, TTL and unable to change the camera to Manual flash. Pretty sure I'm missing something stupid here. Edit / with photos: I'm starting to think maybe I'm describing my problem incorrectly. First of all, I've already stated that FP and TTL are enabled. I've also been testing with the TT350F attached to the camera and I'm getting the same results. The real issue is that the exposure difference between 250 and 500 is quite dramatic. Like, one is too bright and one
  12. Hi everyone, This is my first post here and it concerns a strange issue i have been researching that i see others have been affected by as well. So far there has been no solution in any of various posts around the web. The problem is this: I have a barely used VPB grip for my XT-2. They were purchased at the same time. They are barely 4 weeks old in use, the grip much less so due to the issues. I have three of the newer batteries plus the one that comes with the camera. After fully charging all the batteries and putting the grip and camera together, the batteries in the grip displayed
  13. Note the halo effect around the officer's face that creates a terrible "cardboard cutout effect". What is this, and what is it caused by? XT2, 56 f1.2, 1/320 @ 1.2 , ISO 2500, RAF as shown in Lightroom. No amount of "zeroing out" or sharpening, noise reduction, clarity, etc. has had any effect. Nor does changing the camera profile help me in any way. I would note that the lighting is modern office fluorescent. Causes and or solutions anyone? I ask politely please, stay on topic in your replies. I know there are other converters out there, but I'm staying
  14. I can't upgrade my XT2 to firmware 2.11 Each time I'm downloading the firmware 2.11 from 4 different computers and 3 different browsers (so this is not a browser cache issue) and try to upgrade the firmware I've got a message: 'You've got Firmware 1.10 and want to upgrade to 1.10' What can I do ? Some ideas ?
  15. I just want to make sure I'm doing this correctly and getting everything I can out of this software. Having to purchase an extra plugin and opening different windows just to take a picture makes this feel like something's not right. I did watch the instructional video but it sort of stops right at the point where you start using the software. I guess aside from the tether program acting completely disconnected from Lightroom, I can't get focus to work. I'm on LR CC and have purchased the Fuji Tether Plugin Pro v 1.602. My XT-2 is on FW 2.10. I open LR and start a new tethered session; F
  16. I purchased my X-T2 in January and instantly fell in love. One of my favorite features was its use of buttons and dials along the camera for quickly changing settings rather than going through the menus. Along with the physical features of the camera I was also blown away by the auto focus Fujifilm was able to develop for this amazing camera. I use AF almost exclusively and with that I was using the Focus Lever (Focus Stick) quite often as well. After a few months with the X-T2 I noticed an issue with my Focus Stick, it would no longer go in the upward or up-diagonal directions. I kept using t
  17. In case useful to others, I've mapped the EXIF info for the various film simulations offered by the Fuji X100F. You need to read 2 tags (FilmMode and Saturation) to get the full information. I've used exiftool, a command-line tool, to get this. I am on a Mac but exiftool is freely available on most platforms. (Now if someone could find out whether whether usage of the built-in ND filter is captured in EXIF...) # exiftool -m -s -f -FilmMode -Saturation *.JPG ======== Acros+G.JPG FilmMode : - Saturation : Unknown (0x503) ======== Acros+R.JP
  18. I am inneed of some advise. I have both the xt2 and xpro2 and wish to get a flash sysrem. Which does this group feel is the best match; Godox AD200, Nissin or the Fuji x500. Thank everyone for your consideration. Jed Best
  19. I have used cameras for a long time, none of them weather sealed, without any damage from water or dust.In fact I don't recall it even being an issue.But now I am deciding between an xt2 and xt20 ,mainly on this basis and the $700 price difference.I will never be out in the rain with this gear, but it will be exposed to ordinary dust, and perhaps high tropical humidity.I am leaning towards the xt20.This has perhaps been covered before, but I can't find a search function.
×
×
  • Create New...