Jump to content

Search the Community

Showing results for tags 'af-l'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Fuji X Forum

  • Fuji X News & Rumors
    • Fuji X Rumors & News
    • General Discussion
    • Newbie / Self Introduction
  • Fuji X System
    • Fuji X-T5
    • Fuji X-H1 / Fuji X-H2s / Fuji X-H2
    • Fuji X-T4
    • Fuji X-S10 / Fuji X-S20
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100 / Fuji X-T200
    • Fuji X-Pro 1 / Fuji X-Pro 2 / Fuji X-Pro 3
    • Fuji X-E4 / Fuji X-E3 / Fuji X-E1 / Fuji X-E2 / Fuji X-E2s
    • Fuji X-M1 / Fuji X-A1 / Fuji X-A3 / Fuji X-A5 / Fuji X-A7 / Fuji X-A20
    • Fuji X Lenses
    • Adapting lenses to Fuji X
  • Fuji GFX Forum
    • Fuji GFX 100 / GFX 100S / GFX 100R
    • Fuji GFX 50R / GFX 50S / GFX 50SII
    • Fuji GFX Lenses
  • Other Fuji X Cameras
    • Fuji X100VI / X100 / X100S / X100T / X100F / X100V / Fuji X70
    • Fuji X10 / X20 / X30 / XF1 / XQ1 / XQ2
  • Fuji X Post Processing
    • RAW conversion Fuji X-Trans Sensor
  • Fuji X Video
    • Fuji X Video
  • Fuji X Accessories
    • Flash Photography with Fuji X
    • Bags, Half Cases & Straps for Fuji X
    • Other Fuji X Accessories
  • Fuji X Photo Forum
    • People
    • Street Photography
    • Nature & Wildlife
    • Landscape & Travel
    • Sports
    • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I recently bought a second-hand fuji film x-e3 and it's driving me insane. It worked perfectly for the first few days of use until all of a sudden af-l won't turn off. Basically, whenever I try focusing in auto-mode by tapping the LCD an icon appears on the top right saying "AF off" and a green dot with "AFL" under pops up in the bottom. even in manual mode the "AF off" text is still there. How do I go about fixing this, I've looked at every possible resource online and can't get any help. Please get to me as soon as possible :/
  2. Hello gang, So I am starting become more and more familiar with the X-Pro1, which admittedly hasn't been too difficult since the X-Pro1 feels like a larger X100s. As I dive more into, I found a few blogs that discussed the benefits of back button focusing. So I thought I'd give a try: Steps: 1. Switch to Manual Focus 2. Press AF-L button to focus lens 3. Take pic Done So pretty easy, and pardon me for my newbiness, but am I doing this correctly? I still can't quite differentiate if there's a real boost in accuracy, but do see a boost in efficiency from the first shot to subsequent shots. My limited experience so far has shown that back button focus locks focus rather quickly for a second third fourth etc image of the same subject using the same focus point. With regular auto focus, the lens will shift back and forth to refocus even though the all the shots are of the same subject with the same focus point. So it feels like a mini burst mode with back button focus. Thanks for sharing your experiences to eager fledglings like myself!
×
×
  • Create New...