Jump to content

Canuck57

Members
  • Posts

    27
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Canuck57

  1. LOL… Social media is not reality. If someone is interested in the new X-H2S then they should do do their own research, rent a X-H2S and come to their own conclusions. The only opinion of any worth is your own. As for Ken Wheeler’s review(s) of the X-H2S… who cares! I’m sure that there are hundreds of reviews praising the camera.
  2. Just a couple of thoughts… is bracketing enabled? have you tried resetting to factory defaults? have you tried removing the battery?
  3. You may want to check the following settings (menu options)… Self Timer? Auto Focus (AF) set to Release? Also… Try a different SD Card (formatted in camera) Otherwise, have you tried resetting to factory defaults?
  4. Before you use a new SD card (or any SD card that may have been used/formatted in another device) you should always format it “in camera” (in the camera you want to use it with). This will help ensure that the card’s format/data structure is compatible with your camera. Cheers!
  5. Rony, any update? …we’re you able to resolve the issues? Cheers!
  6. My suggestion is the X-E2S. Great sensor, classic looking camera, rangefinder style body, great selection of features, small body & inexpensive. The “S” also has no anti-aliasing filter which provides a sharper image over other models (like the X-E2).
  7. Personally, I don’t use the wireless/Bluetooth connections with my cameras… just too many issues and not a lot of benefits. The camera Bluetooth audio connection to your Android device may be the cause of your no audio issue. …audio being directed to (hijacked by) the Bluetooth device your camera is connecting to. You may also want to try disabling all wireless / Bluetooth connections and see if your audio issues disappear. …I’m not sure that a reset to factory defaults also resets your wireless connections. You may want to manually reset or remove the wireless / Bluetooth connection settings on your camera. Simply Turing off your Android device may not prevent your camera from redirecting the audio to the Bluetooth connection. Hope this helps.
  8. Barring any hardware or firmware issues, it sounds like one or more of the setting you’ve changed has caused this. You may want to RESET the camera back to the factory defaults and see if this corrects the issue(s). If it does, you would then want to make only one change at a time & track each change you make. Doing this, you should be able to identify the setting or combination of settings that work for you (or don’t work). Good luck!
  9. Both are excellent cameras. This may help you decide… https://cameradecision.com/compare/Fujifilm-X-E4-vs-Fujifilm-X-T3 I find it very helpful when trying to compare two cameras.
  10. Other than the obvious… Facebook Marketplace, Craig’s List & Kijiji. If you haven’t already, you may want to check out your local camera shop (if you have one). …many will sell used equipment, know of people selling equipment or will have a “on the look out for/want to buy…” list Local camera clubs are also a great source for used equipment. You may also want to look at B&H Photo Video. I believe that they have/sell used equipment. Sorry I couldn’t be more helpful.
  11. Where are you located?
  12. This may be a redundant question, but would charging a NP-W126S battery in the BC-W126 charger (designed to charge the older NP-W126 battery) cause any damage to the battery? From what I can see, the only difference between the two chargers is the output current; …the output of the BC-W126 charger is 8.4V DC / 0.6A. …the output of the BC-W126S charger is 8.4V DC / 0.75A Would it simply be that the older charger would charge the battery slower? Thanks!
  13. Hello, Does anyone know of a custom recipe for the X-Trans II sensor that comes close to the ACROS simulation? I'd like to find an in-camera option without having to manipulate a RAW file or edit the EXIF data in post. Many Thanks.
  14. It seems that a lot of people cover over the on-body microphones with some kind of tape to prevent dust from entering the body. Is there a real issue with dust entering the camera body through the on-body microphone openings (holes)? …I’m not talking about the external microphone connection port. I would have expected (hoped) that the manufacturer thought of this when the camera was designed / engineered and added adequate protection. Is this really an issue or is it just a lot of paranoia? Thoughts?
  15. That’s a lot like asking… “how long is a piece of string?”. It all depends on what your interested are… Landscape, Portraits, Sports, Nature, Travel, General, etc. It also depends on your budget… limited or unlimited funds. May also depend on your skill level… Amateur, Enthusiast or Professional. The camera body also needs to be considered. Is this limited to only Fujifilm/Fujinon glass or does it also include adapted lenses and other (non-Fuji) brands? Speaking as an enthusiast and an owner of a X100V, X-E2S & X-T2 and without any additional parameters… XF 18-135mm XF 27mm XF 50mm f2.0 XF 60mm
  16. Wait… until your warranty expires or until your window to return the lens expires?
  17. Hello, It looks like corrosion from exposure to salt. What type of environment do you use you camera in? Are you located close to the ocean or have you visited any locations where you were around salt water? Cheers.
  18. The other option is to simply remove the SD card from the X-T2 and insert it into a SD card reader on the MacBook.
  19. Does anyone have recommendations for a USB battery charger (NP-W126/NP-W126S batteries)? Looking for a separate charger (USB A or USB C), not looking to charge in-camera. There are several cheap options out there, however, none of the specs I’ve read state they have protection against over-charging (cooking) the batteries. The Nitecore FX1 dual USB charger looks promising, but I haven’t read any reviews by real owners. On the plus side, Nitecore is an established and reputable battery manufacturer. Any suggestions?
×
×
  • Create New...