Jump to content

KenMcD

Members
  • Posts

    10
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by KenMcD

  1. Definitely shouldn't overheat when you're taking photos, sometimes can overheat with extended use when using video. Latest firmware was supposed to help with overheating in video situations - v1.22 Not sure what else to suggest, perhaps reset the camera to factory settings and see if it still happens?
  2. I'm not an expert (but that's why this might be helpful!) but you are using two different lenses in the video and autofocus is affected by the lens you're using (for example, the 18-55mm f2.8 is pretty good for autofocus, but I gather some of the primes are not). It may be some issue with the viltrox lens - my 33mm sometimes misbehaves when I use it. I have had both cameras and I haven't noticed the T4 being worse than the T3. The promo stuff also said it was upgraded in the T4. I'd suggest going through all the camera settings with both cameras and just see if anything has been set differently. I'm assuming you meant to set the autofocus speed to -1?
  3. I think the latest firmware is 1.22, 1.21 had some bugs and they replaced it fairly quickly. I did see a review that said that part of the problem with Fuji focus is to do with the way the lenses work. I think it was by Omar Gonzales. Not sure of the logic but he was referring to close up and vlogging range performance, that thing where the focus suddenly loses confidence and flips out. But he also compared it with Sony which is supposed to be the gold standard and that wasn't a lot better at that aspect of it.
  4. This might be to do with your shutter type - it needs to be set to mechanical rather than electronic. Shooting Menu 3, the camera icon, under Shutter Type
  5. KenMcD

    XT3 to XT4

    I upgraded from a T3 to a T4, mainly because of the IBIS (I was experimenting with vintage lenses, and none of them have OIS), and because of the battery life. With the T3 I always felt I was in Austerity Mode with quite a lot of the battery draining options switched off so I could get reasonable life out of it. The flip side is the T3 batteries are pretty small so it's not a big deal to carry around spares. I can't say I've really clocked the autofocus being better, I didn't have them at the same time so I couldn't make a comparison. The flippy screen, well I came from Canon, which have the T4 style screen, but I got surprisingly used to the T3 style, on balance I prefer the T4 but I'd have to say the T3 style would be better for discreet street photography. BUT I think I fitted into the 'more money than sense' category. I had always wanted a T4, and I traded my equipment in just as lockdown was announced. Fuji announced delays to the T4, and also hinted the price might rise even higher, and I thought the camera retailer might go bust and I would risk losing all credit they were holding, so I jumped and bought a T3 instead. And I'd have to say, although I'm very happy with the T4, I like the weight and the slightly bigger grip, it is £500 more expensive than the T3, half the price more.
  6. 20 minutes to overheat sounds pretty extreme when you're just taking photos, I've had mine for months and I don't think I've ever noticed it do that. Couple of things you might try looking at: Does your camera go to sleep between shots? If you look under the Spanner Menu, is Auto Power Off set to 'off'? Under the Camera Menu, is IS Mode set to continuous or Shooting Only, and under the AF/MF Menu is Pre-AF set to on or off? How long do your batteries last? And are they Fuji batteries? They should be a great deal better than your XT20. Was it new, if anybody has used it before, they may have set it up differently - and have you tried a reset? I guess the last thing I'd suggest is try using different cards with it (I wouldn't necessarily go out and buy one, but try using a different spec). It might be that your camera is struggling to save pictures to the card. I don't have any particular expertise, these are just sort of instinctive suggestions based on the things that might affect processors.
  7. I think you might be confusing video with stills - apologies if not. On any Fuji camera, you've got 3 focussing modes, S, C and M - Single, Continuous and Manual (somewhere in your menu options - I think on other cameras there's a dedicated switch on the front, but not the S10). If you have your focus set to Continous, it will track whatever it thinks is the main subject - if you're in video mode, camera starts focussing as soon as it's on. For stills, you have to half press. PRE-AF option is there but bear in mind you will use up your battery faster if you have the camera focussing continuously. Re your selfie issue, you could set your camera to a 2 or 10 second timer, press the shutter, go and stand in front of it, and do it that way, if it is in continuous focus mode it will track you. I think you can also switch on Eye autofocus, where it will track your eyes to get the best shot - again, uses up battery.
  8. KenMcD

    XT4 Firmware

    Fix the autofocus in video. Thomas Heaton (landscape photographer/blogger) commented when he reviewed the camera that they ought to sell it with a Bow and Arrow because it likes to Hunt (he likes the camera otherwise). For stills it's pretty good but for video it keeps doing this thing where it loses faith in its own ability and suddenly rechecks focus by tuning out and back. On some lenses (Viltrox 33mm) it makes it virtually unusable
  9. You could try resetting your camera to start with then you know you haven't selected some sub option somewhere that is limiting your options. It won't backdate firmware versions when you do this so it's quite safe. If you then decide to reprogram buttons and stuff, you can keep a record of this using the Fuji X Acquire software apparently. Also no harm in downloading the latest firmware (although I don't think it will make a difference with this) - I believe there has just been a firmware update for focussing on XT3. However I'm wondering if your SD card has something to do with it - you mention V30, 170Mbs. I think their manual states: The camera can be used with SD, SDHC, and SDXC memory cards. Both the UHS-I and UHS-II bus interfaces are supported. UHS-II cards are recommended for high-speed burst photography. Use cards with a video speed class of V60 or better to record movies at a bit rate of 400 Mbps. To record movies with lower bit rates, use cards with a UHS speed class of 3 or better or a video speed class of V30 or better. If you can get it to record HD video, but not 4k, it could be that your SD card isn't fast enough to record video at the highest bit rate. You could try to select a lower bit rate - I'm feeling my way a bit here because I've not got exactly the same camera (X-T4) but try this. In the Movie menu check the Movie Compression is Long GOP (if it's All intra it doesn't seem to allow you to select a lower bitrate for 4K) In the Movie Mode, select 4k but try to change the bitrate from 400 down to 200mbs File format I think you can pick either H264 or H265. Would be interested to see if that fixes it. Suggest you do all of this before uprating your SD card because all of the above steps are free!
  10. I'm looking for recommendations for video editing software to use with the MOV/H.265 HEVC file format. I have a really high spec PC that I built myself, but I've tried Corel VideoSuite Ultimate 2020, and I have also looked into Adobe Premier Pro. Corel say they can handle that codec, but my PC just crashes as soon as I try to do anything with it - Adobe have acknowledged that the files need to be converted into a different format. I have used Adobe Premier Rush and it lets me work on the files, but it has limited functionality for music editing. This format appears to be the highest spec format for video, and I'm planning to do some music videos which might need a lot of sound editing. I have installed the Microsoft HEVC video extensions, PC is a 7th generation i7 processor, 48Gb RAM, 6gb graphics card. Is this just an example of bleeding edge technology - nobody else has got there yet?
×
×
  • Create New...