Jump to content

xlimey

Members
  • Content Count

    8
  • Joined

  • Last visited

  • Days Won

    1
  1. Nope, that is not it. That was already installed, and Windows 10 will stop you from trying to install it again.
  2. Hi John, Unfortunately, this is not something that can be fixed in software. It's a limitation of the autofocus sensors on the sensor of the XT-20 (I have the X-T2 and know what you mean). They're just not enough of them, and they're not sensitive enough to work well in the kind of low light situation you're describing when the lens is at F3.5-4.8. So there are two ways to go: 1) Faster lens. The 50-140 F2.8 will give you 0.5 to 2.5 extra stops of light. It's much more expensive than the 55-200 though. And that might not be enough given the small number of AF points on the X-T2
  3. You don't really need color filters on digital cameras, because you can get the same effects taking a RAW image and then post processing it (Lightroom or Capture 1). And you get a lot more control over the contrast that way.
  4. I've been using the Lexar cards with no issues, but have only had my X-T4 for a few weeks.
  5. Not quite sure what you mean, but I'll take a guess: a Graduated ND filter of 2 or 3 stops is usually good enough to bring down the sky to match water.
  6. Hi there, I've been using Fuji since the X-E1 days and graduated through X-E2, X-T2 and am now enjoying the X-T4. I had been shooting Canon 5D Mk III but loved the light weight and small size of the Fuji X system, and when all my Canon gear was stolen during a house move I never replaced it. Landscape and architecture are my favorite things to shoot, but with lockdown I have ventured into macro and still life. Looking at Lightroom stats, the XF10-24mmF4 is my favorite lens to shoot 🙂closely followed by the XF18-55mmF2.8-4, which is way too good for a "kit lens". I recently got the 7A
  7. Same here. Used Apple bootcamp to create a windows partition, vanilla install of Windows 10 Pro and get the same problem. Reinstalled Windows 10 -- tried Home edition this time -- and same problem. This is a "clean slate" install, with nothing else on the system.
×
×
  • Create New...