Jump to content

findjerry

Members
  • Content Count

    9
  • Joined

  • Last visited

  1. Thank you! I figured out that I had f-log selected. It’s what I get for taking the camera on a shoot before reading the manual. The video I shot turned out great, except that my white balance was off but that was completely my fault.
  2. Hi all, I'm trying to set my X-T4 to 4k 60FPS Eterna 200mbps H.265 (HEVC). I have everything selected except Eterna. When I go into the IQ menu, Film Simulation is grayed out. I'm at a loss???? Any input? Thanks!
  3. I went to my local dealer the other day and they recommended Delkin Devices cards and thus far they are working well.
  4. Can anyone recommend a spacer that you've found works well between the X-T4 body and a tripod QR plate? The tripod I have is the Davis & Sanford Provista 7518 Tripod with FM18 Head This is the first video specific tripod I've had, so I've never run into this problem before where the QR plate rubs against the bottom of the lens and keeps the flip out screen from opening. IMG_4326.HEIC
  5. Hello to all, I'm Jerry Ross from San Diego, California. I'm a new Fuji XT-4 owner mostly for filmmaking. I've been shooting and filming since I was 8 years old and now focus mostly on documentary filmmaking.
  6. I recently purchased the xRite filmmakers kit which has the color checker passport for video. I’m curious if it would also work for RAW still images or if I would need to purchase the photo one as well? My projects often involve including still shots in the final videos.
  7. Thanks to everyone for all the help. I'm returning the cards and will choose something from the FUJI recommended list or those recommended above.
  8. Greybeard, I I did put both cards in the Fuji to format. 1 failed, the other formatted but failed to record all the images I took. B&H authorized a return. So I'll look at either cards recommended by Fuji
  9. I just received an X-T4 as a gift and tried using a couple of new Transcend V90 cards with it. https://www.bhphotovideo.com/c/product/1431179-REG The first one is completely dead. The second recorded stills, but when I tried to import, 18 out of 40 images failed to import into Lightroom. When I looked at them in the finder, they don’t have any data in the files I’ve head great success with these cards in my Panasonic LUMIX bodies. What cards are you all using with success?
×
×
  • Create New...