Clicky

Jump to content


Photo

X-Pro1 complete lock up


  • Please log in to reply
7 replies to this topic

#1 Rowena

Rowena

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 10 February 2018 - 04:16 PM

Advertisement (Gone after free registration)

Hi,

 

I was using my X-Pro1 the other night and it has completely locked up.  I can't shoot, see the screen or use the menu.  I took the battery out....it makes no difference. What do I do?



#2 milandro

milandro

    Advanced Member

  • Members
  • PipPipPip
  • 3,817 posts

Posted 12 February 2018 - 08:19 AM

I suppose that the only thing left is to send the camera to be serviced, but ask for a quote of the repairs beforehand since the cost of repairing it could easily exceed the value of the camera. The problem with technologically advanced instruments is precisely this. You have advanced features but that comes to the cost of having to accept that there will be equipment failure.

 

Cars, motorbikes, cameras, radios, you name it, once upon a time could work for several decades and millions of activations. You could easily have a local laboratory to repair them. Now? Lots of stuff is unrepairable and if it is it might not be sensible to repair.

 

So you can pick up a camera that is 100 years old, put some film in it and use it. Digital cameras? They will all end up in landfills.

 

Good Luck!


the popular expression wishful thinking is an oxymoron!

 

To all TAPATALK users

 
As a form of courtesy towards your fellow users of this forum, PLEASE remove the obnoxious tapatalk signature, it adds nothing to anyone’s contribution and it is only a sneaky way used by tapatalk to push their product by polluting each forum participant with promoting their products with unpaid advertising for their software and the brand of your phone. Removing it is easy and it is an act of courtesy that shows respect for all those whom are annoyed by this pointless feature. This is not a personal attack to you, the annoyance is caused by tapatalk and the phone or tablet brands, they are getting all the exposure and you gain nothing by this.

#3 Plaatje

Plaatje

    Advanced Member

  • Members
  • PipPipPip
  • 40 posts

Posted 12 February 2018 - 09:54 AM

Did you switch lenses or did you use a recent bought lens? I ask this because there were some people mentioning this in other forums, long ago. When the lens you used has not the latest firmware this might happen. The 60mm was often mentioned in this case. The solution to the problem was to get the latest firmware.
You might also try to start the camera as if there is a new firmware update.
And /or try to start it up without the SD card.
If the camera is really broken you might buy another one for not that much money. I I know because that made me buy an extra one . . .

photo's can be seen at:    http://www.ipernity.com/home/731285

and:                                   https://www.flickr.c...tos/plooifiets/     

                                          https://jostakesphotos.blogspot.nl


#4 milandro

milandro

    Advanced Member

  • Members
  • PipPipPip
  • 3,817 posts

Posted 12 February 2018 - 10:10 AM

There shouldn’t be any firmware incompatibility with a camera body which firmware hasn’t been updated in a very long time and any lens


the popular expression wishful thinking is an oxymoron!

 

To all TAPATALK users

 
As a form of courtesy towards your fellow users of this forum, PLEASE remove the obnoxious tapatalk signature, it adds nothing to anyone’s contribution and it is only a sneaky way used by tapatalk to push their product by polluting each forum participant with promoting their products with unpaid advertising for their software and the brand of your phone. Removing it is easy and it is an act of courtesy that shows respect for all those whom are annoyed by this pointless feature. This is not a personal attack to you, the annoyance is caused by tapatalk and the phone or tablet brands, they are getting all the exposure and you gain nothing by this.

#5 Doug Pardee

Doug Pardee

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts

Posted 13 February 2018 - 04:52 PM

There shouldn’t be any firmware incompatibility with a camera body which firmware hasn’t been updated in a very long time and any lens

 

There shouldn't be, but there could be. Fujifilm has, in the past, put out lens firmware updates that bricked the lens when it was updated by cameras that weren't up to the latest firmware. In particular, the 16-55 and 50-140 update to firmware 1.10.

 

Fujifilm updated their instructions for those lens updates with the warning, "The firmware upgrade of the lenses should be conducted after the upgrade of camera's firmware upgrade." Yes, in red.

See:

http://www.fujifilm....mm/history.html

http://www.fujifilm....mm/history.html
http://www.fujifilm....mm/history.html

 

This doesn't address Rowena's issue, though, because this issue appears as a lens problem, not a camera problem, and only appears when an old camera is used to update the lens.


Edited by Doug Pardee, 13 February 2018 - 04:53 PM.


#6 milandro

milandro

    Advanced Member

  • Members
  • PipPipPip
  • 3,817 posts

Posted 14 February 2018 - 07:44 AM

the last update for this camera body was released years ago, so it is improbable that it was never performed.

 

 

 

Anyway that ia academic because if the camera has locked up update is now impossible 


the popular expression wishful thinking is an oxymoron!

 

To all TAPATALK users

 
As a form of courtesy towards your fellow users of this forum, PLEASE remove the obnoxious tapatalk signature, it adds nothing to anyone’s contribution and it is only a sneaky way used by tapatalk to push their product by polluting each forum participant with promoting their products with unpaid advertising for their software and the brand of your phone. Removing it is easy and it is an act of courtesy that shows respect for all those whom are annoyed by this pointless feature. This is not a personal attack to you, the annoyance is caused by tapatalk and the phone or tablet brands, they are getting all the exposure and you gain nothing by this.

#7 Rowena

Rowena

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 February 2018 - 05:50 PM

I didn't change the lens.  It has always had the 50mm on it.

I bought a new one and it is asking for a hardware update.  I went to the Fuji site and downloaded this on my MAC, but I can't open the DAT file with any programme.  Not doing very well here.



#8 milandro

milandro

    Advanced Member

  • Members
  • PipPipPip
  • 3,817 posts

Posted 16 February 2018 - 07:11 AM

you don’t need to open the dat file, they are not made to be opened.

 

read the installation procedure again.

 

http://www.fujifilm....changeable.html

 

You just copy the file on a previously formatted SD card.

 

Insert the card and update (READ the procedure please) firmware choosing between body or lens 


the popular expression wishful thinking is an oxymoron!

 

To all TAPATALK users

 
As a form of courtesy towards your fellow users of this forum, PLEASE remove the obnoxious tapatalk signature, it adds nothing to anyone’s contribution and it is only a sneaky way used by tapatalk to push their product by polluting each forum participant with promoting their products with unpaid advertising for their software and the brand of your phone. Removing it is easy and it is an act of courtesy that shows respect for all those whom are annoyed by this pointless feature. This is not a personal attack to you, the annoyance is caused by tapatalk and the phone or tablet brands, they are getting all the exposure and you gain nothing by this.


 
x

Registration is free

Not registered? Really?

Discover the full potential of the Fuji X Forum... register now!
Registration is free and done in a few minutes!

As registered member you can discuss, post your questions and present your images.
And get in contact with Fuji X photographers worldwide!

We are looking forward to you!

The Fuji X Forum Team

Register Close