Clicky

Jump to content


Photo
- - - - -

Camera Remote App connection issues w/ X-T1


  • Please log in to reply
2 replies to this topic

#1 mbmoehl

mbmoehl

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 19 March 2017 - 08:35 PM

Advertisement (Gone after free registration)

Hello

 

I have an X-T1 and a Motorola Droid Turbo 2 (Andriod 7.0). Almost every time i try to use the Camera Remote App i have connection issues. If it does connect, it takes a very long time (several minutes). More often it acts like it connects, only to drop the connection right away. I use to have a Panasonic GX7 and had similar issues with it once i got the Turbo 2. Prior to that I had no issues connecting the GX7 to a Moto X. I can't tell is the issue is with my phone, the app or the camera and wondered if anyone else had similar experience and what you did to resolve it.

 

Thanks,

 

Mike



#2 milandro

milandro

    Advanced Member

  • Members
  • PipPipPip
  • 3,708 posts

Posted 20 March 2017 - 08:11 AM

try to get the latest version of the app. I have noticed improvements.

 

Mine runs on an old LG ( I don’t use it much). I too have occasional connection problems but It does work. I can never remember whether it is better to start the app first or the camera first but I have noticed that there is a difference.

 

I don’t use the app much as a camera remote control.

 

I use it mostly to acquire pics on mobile devices (I’ve also used it on a cheap tablet that I had some time ago while on holiday) and then maybe send them with what’s app.


Edited by milandro, 20 March 2017 - 08:11 AM.

the popular expression wishful thinking is an oxymoron!

 

To all TAPATALK users

 
As a form of courtesy towards your fellow users of this forum, PLEASE remove the obnoxious tapatalk signature, it adds nothing to anyone’s contribution and it is only a sneaky way used by tapatalk to push their product by polluting each forum participant with promoting their products with unpaid advertising for their software and the brand of your phone. Removing it is easy and it is an act of courtesy that shows respect for all those whom are annoyed by this pointless feature. This is not a personal attack to you, the annoyance is caused by tapatalk and the phone or tablet brands, they are getting all the exposure and you gain nothing by this.

#3 johant

johant

    Advanced Member

  • Members
  • PipPipPip
  • 790 posts

Posted 20 March 2017 - 10:12 AM

Still on Android 6 here; no issues with the app on my mobile or tablet.


 
x

Registration is free

Not registered? Really?

Discover the full potential of the Fuji X Forum... register now!
Registration is free and done in a few minutes!

As registered member you can discuss, post your questions and present your images.
And get in contact with Fuji X photographers worldwide!

We are looking forward to you!

The Fuji X Forum Team

Register Close