Jump to content


X30 Gridlines not showing

  • Please log in to reply
2 replies to this topic

#1 Yorkcov



  • Members
  • Pip
  • 3 posts

Posted 06 February 2017 - 12:48 PM

Advertisement (Gone after free registration)

Just bought a secondhand X30 which arrived today.

I'm trying to set up gridlines to help me with rule of thirds. I've entered "Set up/Screen setup/Framing gridlines/Grid 9/OK"

Doesn't seem to do anything. Am I doing it wrong or could there be a fault?




#2 milandro


    Advanced Member

  • Members
  • PipPipPip
  • 3,510 posts

Posted 06 February 2017 - 01:45 PM

Yes, that and then you need to toggle between the 3 screen options 



the popular expression wishful thinking is an oxymoron!


Please remove the obnoxious tapatalk signature, it adds nothing to anyone’s contribution and it is only a sneaky way used by tapatalk to push their product by polluting each forum participant with promoting their products. They don’t even pay you for this! Nobody really wants to know about the brand and type of your phone or the program that you use to post on the forum.

#3 Yorkcov



  • Members
  • Pip
  • 3 posts

Posted 07 February 2017 - 11:14 AM

Thanks milandro

Discovered that after selecting one of the 3 screen options - i.e. 9. you then have to scroll further down the screen setup menue, select "Display Custom Settings" and tick "Framing Guidlines". What a faff, not covered in the user guide but now sorted. The gridlines show in the viewfinder as well as the screen which is good.



Registration is free

Not registered? Really?

Discover the full potential of the Fuji X Forum... register now!
Registration is free and done in a few minutes!

As registered member you can discuss, post your questions and present your images.
And get in contact with Fuji X photographers worldwide!

We are looking forward to you!

The Fuji X Forum Team

Register Close