Clicky

Jump to content


Photo

Lightroom/ACR - free ClassicChrome profile (.dcp) for X-Pro1 & X-E1!


  • Please log in to reply
45 replies to this topic

#21 Hector Muñoz

Hector Muñoz

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 16 February 2016 - 05:46 AM

Advertisement (Gone after free registration)

Ok I made some more tests with this DCP profile along with the Capture One ICC color profile and some forced Silky Pix Classic Chrome via Exif modification.

 

I believe your simulation is pretty much up there man, I only notticed a magenta cast on the red colors. Is there a way to correct this? I'm feeling very enthusiastic about using this profile.

 

 

Attached Files



#22 35mm

35mm

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 16 February 2016 - 03:55 PM

Hello! Could you share this profile for fuji X-T1? I would be very grateful!

#23 Jackalized

Jackalized

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationBerlin

Posted 16 February 2016 - 08:22 PM

Thanks for the feedback :)
 
I did a slight revision of the V5 version (when building the profile, I started 5 times from scratch over a couple of days... each version had several revisions). I now pushed the reds more into orange, this should get rid of the magenta tone Hector highlighted.
There are many subtle changes to hues in the genuine CC profile. It's hard to get them all right, as colors are interlinked. Change one hue und different other color tones can turn bad. I know for a fact that some slight blue tones are different in my profile compared to the original.
 
Download V5.1 here:
 

EDIT: for links, see first post in this thread
 
 
As the earlier profile, it's based on the X-Trans-I sensor. But works quite well for the X-Trans II (it seems that the base color characteristics of both sensors are very similar). I don't know how it will look applied to X100 files.
 
Thanks to my friend Nico Janssen for supplying me with tons of OOC ClassicChrome photos + their RAW files.


Edited by Jackalized, 07 May 2017 - 02:23 PM.

  • PascallacsaP likes this

#24 35mm

35mm

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 16 February 2016 - 09:22 PM

Thank you, Jackalized! I really like how this profile works

#25 christopherH

christopherH

    Newbie

  • Members
  • Pip
  • 3 posts
  • LocationGold Coast, Australia

Posted 19 February 2016 - 03:40 AM

Thanks Jackalized for doing the revised versions and the X100. For some reason the X100 does not show up. Am at a loss as to why it doesn't as the XPro-1 does as well as the XT-1. I have tried several times and nothing shows. If you or anyone else could shed some light on this would be much appreciated. Am on a Mac.



#26 Jackalized

Jackalized

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationBerlin

Posted 19 February 2016 - 08:08 PM

Thanks Jackalized for doing the revised versions and the X100. For some reason the X100 does not show up. Am at a loss as to why it doesn't as the XPro-1 does as well as the XT-1.


Download it again, I updated the file, it should work now. The "UniqueCameraRestriction"-tag was wrong.
The correct one for the X100 seems to be "Fujifilm Finepix X100", not "Fujifilm X100" (the other X-Series cameras don't have 'Finepix' in the name)

#27 bradsarno

bradsarno

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 29 March 2016 - 08:49 PM

I just got it working. I had to shoot RAW and when importing into Lightroom 4.4 (Mac) - it had to remain RAF, and NOT converted to DNG. I just instructed it to "COPY" on import. Then the homebrew Classic Chrome profile appeared as a selection for my X-E1. 

 

B



#28 solidsilver

solidsilver

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 22 May 2016 - 07:20 AM

Any use for xpro 2?



#29 shrx

shrx

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 June 2016 - 06:53 PM

I would be very happy if you also include a Classic Chrome profile for Fuji X20. Is it possible?

 

Edit: It turned out to be pretty easy to edit it with dcptool, so here it is: https://dl.dropboxus...5.1 for X20.dcp


Edited by shrx, 21 June 2016 - 07:02 PM.

  • Benjamin B likes this

#30 Gibby

Gibby

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 14 July 2016 - 08:14 PM

Thanks very much for sharing this profile.  I still use the X-E1 as a backup and love Classic Chrome (with a few tweaks).  I compared your profile to Fuji in camera and Adobe's in Lightroom applied to RAW, and I find yours very close to the Adobe version (your colour a little more muted but very close).  The Fuji in camera version has a tighter histogram limiting the darks.  To my eye anyway.  Very good though.



#31 Gilles Courtemanche

Gilles Courtemanche

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 19 July 2016 - 05:46 PM

Hi,

I have Windows 10 and Photoshop 6 and I can't find:Windows: /User/[your username]/AppData/Roaming/Adobe/CameraRaw/CameraProfiles/

so your post for now is useless for me.

 

Gilles



#32 geissandler

geissandler

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 03 August 2016 - 03:09 PM

Thank you so much for your work, Jackalized. Really appreciate it!

 

I noticed, when I apply your profile, the white balance sliders change. Is this normal? I haven't seen this with my other camera profiles...



#33 adzman808

adzman808

    Advanced Member

  • Members
  • PipPipPip
  • 354 posts

Posted 04 August 2016 - 08:55 AM

Hi,
I have Windows 10 and Photoshop 6 and I can't find:Windows: /User/[your username]/AppData/Roaming/Adobe/CameraRaw/CameraProfiles/[/size]
so your post for now is useless for me.
 
Gilles


I think you need to set windows to show hidden system files or you are actually typing [your username] in place of the name you use to log into your computer

Cheers, Adam
My Website, home of the largest X-Pro series opinion piece on the 'net:
http://adambonn.com/


#34 MrSteveVee

MrSteveVee

    Member

  • Members
  • PipPip
  • 10 posts
  • LocationKent, UK

Posted 15 August 2016 - 04:41 PM

Cool works a treat for the Pro1,

 

Many thanks :)

 

Steve V



#35 rjbell78

rjbell78

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 February 2017 - 03:31 PM

He its my first post here i found this forum from a google search looking for classic chrome profile i can use for my phone dng files. I followed the instructions but the profle is not showing up in custom profiles. Will these only work on the specific camera raf files?



#36 Hector Muñoz

Hector Muñoz

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 01 February 2017 - 04:31 PM

These profiles are camera specific.



#37 kitsunekuma

kitsunekuma

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 07 March 2017 - 04:01 PM

Hello there,

 

I've just installed the home brewed Classic Chrome profile you did in Lightroom and so far I like the result and it makes me highly doubt that this was not possible to implement it in the X-pro1 with a firmware update...

 

I just wanted to point out one little problem I had during the install on Mac. At first the profile wasn't appearing at all in Lightroom and I was about to give up trying to make it work. But then I made some searching and found out in another forum that you need to put the dcp file in the User Library and not the general Library of the Mac. It's confusing  cause both paths contain the same folders with the same names and camera profiles but only the "User" one is working correctly.

I hope it can help those who had the same problem.

 

Anyway well done for this!



#38 strandloper

strandloper

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 21 March 2017 - 04:13 PM

Are there updated download links for these files? Just came across this and tried to download the X-E1 versions but Dropbox is returning "File not found" for both the v5 and v5.1 versions.



#39 Hector Muñoz

Hector Muñoz

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 10 April 2017 - 06:16 PM

The links to the profiles are dead now. A friend of mine wants the X-E1 profile. Can someone share it? I have the X-Pro1 V5.1 here:

 

https://drive.google...X2dSQWF1MXRlN0U



#40 Jackalized

Jackalized

    Member

  • Members
  • PipPip
  • 22 posts
  • LocationBerlin

Posted 07 May 2017 - 02:25 PM

Dropbox decided to kill all the links to the public folder, they all should be back up now :)

 

 

Sorry, I was away some months from the Fuji community... tried shooting an A7... now I'm migrating back to Fuji ;)




 
x

Registration is free

Not registered? Really?

Discover the full potential of the Fuji X Forum... register now!
Registration is free and done in a few minutes!

As registered member you can discuss, post your questions and present your images.
And get in contact with Fuji X photographers worldwide!

We are looking forward to you!

The Fuji X Forum Team

Register Close